Windows Tips gets popping up on its own

Windows tips get popping up on its own and it has become very annoying. f1 key isn't stuck. I used Kaspersky and Malwarebytes to scan for any adware but didn't find one. I disabled all the notifications in the control panel and that too didn't work. The popping up becomes even worse when I open system configuration. I used AutoHotkey to disable my f1 key. After that when I press the windows key this window is popping up.


I have attached an image of the pop up that appears.

Please help me guys to fix this.

 

Question Info


Last updated August 5, 2019 Views 29 Applies to:
Hi,
I am Ganesh Gandhi, an Independent Advisor. I am here to work with you on this problem.

Kindly follow these steps.
1. Check for "helppane.exe" in Task manager.
2. Explore to C:\Windows and and rename "helppane.exe" to helppane.old after taking "ownership" of the file.

Also scan your PC with Windows Defender in Safe Mode. It will remove the malware when PC is offline.

Do let me know if you require any further help on this. Will be glad to help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Harikrishnan, thanks to contact the Microsoft Community. My name is Israel Torres, I am an Independent Advisor.

Things are either too complicated, poorly designed, or extremely unlikely to be found by the average user. All this means you have a long way to go as far as user experience is concerned. Apple introduced a Tips app in iOS and now Microsoft has introduced one in Windows 10. Not only is there a Tips app to help you get to know the new features in Windows 10, you also get regular tip notifications that try and point out alternative ways of getting things done. If the tips annoy you, you can easily turn them off from the Settings app.

Open the Settings app and go to the System group of settings. In the Notifications & actions tab, scroll down to the Notifications section where the first option lets you turn off tips about Windows.

Try this and let me know about results.

Hi Israel Torres,

      As I have mentioned in the issue I have turned off the notification and still the issue continues

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,
I am Ganesh Gandhi, an Independent Advisor. I am here to work with you on this problem.

Kindly follow these steps.
1. Check for "helppane.exe" in Task manager.
2. Explore to C:\Windows and and rename "helppane.exe" to helppane.old after taking "ownership" of the file.

Also scan your PC with Windows Defender in Safe Mode. It will remove the malware when PC is offline.

Do let me know if you require any further help on this. Will be glad to help you.

Hi Ganesh Gandhi,

   Let me try it out. Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.