Unable to sign into the Microsoft account as requested by Windows apps Windows 10.

HI.

I have just installed windows 10. all is good except I am unable to sign into my microsoft account as requested by Cortana and my photos. When I click on sign in, on my microsoft account, the sign in page reloads and does not continue. I have also tried to sign in through settings / accounts and the same problem occurs. I would be most grateful for help with this sign in problem.

Thanks...

Old title: Microsoft account.

 

Question Info


Last updated November 4, 2019 Views 3,184 Applies to:
 

Hi Pope,

Thank you for posting your query in Microsoft Community.  
I know how this concerns you, let me help you to resolve this issue.

 
Before we proceed, I need more information to help you better:
 
  1. Are you able to login to local account, on your system?
  2. Have you installed all the pending updates on your system?
  3. Have you made any changes on the system, prior to this issue?
  4. What is the error message, you get while trying to sign in to the Microsoft account?

I  suggest you to go to the Microsoft account - Official Site, http://account.live.com, and sign into your Microsoft account password and try to login again to your system.

If you are not able to login to using the Microsoft account then, ensure that you are typing the password correctly. Make sure that Caps Lock is turned off, and that your email address is spelled correctly, and then try again.

Let's try to refer to the link below:

When you can't sign in to your Microsoft account: http://windows.microsoft.com/en-IN/windows-live/sign-in-cant

If the issue still persists, I suggest you to login to the local account on your system and try to run Microsoft account troubleshooter and check, if it works.

Microsoft account troubleshooter:

Let's The Microsoft Account Troubleshooter scans a Windows 10 system for issues and repairs problems that are found in relation to your Microsoft Account.

The following issues are checked by the Microsoft Account Troubleshooter program:  

 
•Corrupt Microsoft Account settings
•Can’t connect to the sync service
•Problems with Microsoft account Policy
•Microsoft Account required
•Connection issues due to proxy or certificate issues
•Check for roaming GPO enabled status
•Problem with system registration
•Signed in with a guest account, or Roaming User Profiles enabled
•You are not connected to the Internet
•Proxy Settings
•You have reached your daily sync quote
•Sync your settings is turned off
•Check system not activated.
 
Refer to the following link to run the troubleshooter:
 
Microsoft Account Troubleshooter:
http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/microsoftaccounts.diagcab

Also, I suggest you to install any pending updates on the system to check, if that helps.  Updates are additions to software that can help prevent or fix problems, improve how your computer works, or enhance your computing experience.

Please feel free to contact us, if you face any issues with Windows.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi AntonyJose.

This is a first run of windows 10 after install.

I can login into my microsoft account separately.

in answer to your questions.

  1. Are you able to login to local account, on your system?          I am not given that option
  2. Have you installed all the pending updates on your system?      YES
  3. Have you made any changes on the system, prior to this issue?   No
  4. What is the error message, you get while trying to sign in to the Microsoft account?   None.  When attempting to sign in to cortana  the page requesting sign in to my account appears. I request sign in, the choose account pop up  appears but when I choose microsoft account the page returns to the original sign in page. I cannot, also, access skype video and when opening microsoft Edge, it opens then closes immediately. I have also attempted sign in to store with no success. I have run microsoft trouble shooter as advised but am informed that no problem is found.  Thanks 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well thanks for all the help with this problem.....NOT... I have now uninstalled windows 10...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I too have a similar issue, probably connected to an email change on my account. Windows 10 complains that there is an issue, click here to fix it, then "oops there is a problem, sign in to account.live.com" , yet everything seems fine when I do.

The troubleshooter is a fat lot of help ...

"can't connect to the sync service.

 There might be an internet connection problem or the service may not me available.

Please check your internet connection and try again."

Surely that is most likely an MS problem?

G

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The thing is that the troubleshooter may report issues, but what then....?

As a non-expert one doesn't have a clue what to do.

Here the troubleshooter fails: at least it should tell the user where to look, what to do.

That's to say - that is my idea.

at the end the troubleshooter reports this.

Fine, now what?

Am using a Microsoft account, admin., standalone pc, with Windows 10 x64 14393.447.

I have disabled entering password (netplwiz, untag "Users must enter .. bla bla"

After booting I get my desktop alright, but is wrong then?

(removed defaultuser0 from the users group via lusrmgr.msc)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.