Protected memory access blocked/

Multiple times a day I'm getting the message.

Unauthorized changes blocked

Controlled folder blocked C:/...DDVDataCollector from making changes to memory

I've run a full scan in windows security, that showed no issues.

How can I stop these messages appearing.

 

Question Info


Last updated March 29, 2020 Views 2,948 Applies to:
Answer
Answer
Hi I'm Peter an independent advisor you need to turn off controlled folder access

Open Windows Defender Security Center
Click Virus & threat protection

Scroll down to the bottom then toggle off Controlled folder access

Try again

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.