Picture sign-on not available

I have asked the community for a solution to this and giving me solutions to windows 8 do not help!

I am using windows 10.  The picture sign-on option that I set up initially is no longer available and indeed has been greyed out in accounts - sign-in options.

Can anyone help reinstate this useful and time saving option.

 

Question Info


Last updated May 19, 2019 Views 471 Applies to:

Hello Dave,

Thank you for posting your concern in Microsoft community and welcome to the Windows 10 Family.

Please consider the following scenarios in which the picture sign-on option will not be available.

Scenario 1: If you have a local user account without Password, you may not get the Picture password and Pin appeared under Sign-in option, or these 2 options are greyed out.

Scenario 2: The computer is joined in the Domain, Both local account and Domain account has the PIN sign-in option grey out.

Group policy as below control this settings, you have to enable it to get this option worked again. Please follow below.

  • Press Windows key + R from keyboard and type in gpedit.msc to open Group Policy.
  • Navigate to the following path:
    Computer Configuration\Administrative Templates\System\Logon and select Turn on pin sign-in

Hope the above information was helpful. If you need further assistance, please do let us know and we would be happy to help you further.

Thank You.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sayen,

Are you replying for a solution to windows 8 or 10?  My question was for windows 10.

In Scenario 2 in the run window by typing gpedit.msc I get the response "Windows cannot find 'gpedit.msc'. Make sure that you typed the name correctly, and then try again."

Did you type the name correctly? Could you please try again?

David

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Sayan,

Just to add to my previous response and to your comments above.

Scenario 1.  I do use a full password.  Originally I was using my Microsoft account password but changed this to a local password to see if this would solve the problem.

Scenario 2. The PIN option IS available to use, it's the picture password that is not.

As another piece of information that may help.  My laptop has been set up in almost exactly the same way and the Picture password is available and working.  What is confusing is that this picture password option was available for a while on my Desk top before it stopped working.  I did (after a lengthy fight) get an Exchange account added to mail and from then onwards, I believe, the Picture password did not work.  However, adding an Exchange account on my laptop (Windows 10 also) did not affect its Picture password setting.

I do hope that this helps to find a solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.