KB4100347: Intel microcode updates (messes with CPU overclock) Bug in Windows?

So when I would install this update, my cpu clockspeed would stay at the stock boost clock speed, and would not keep my overclock.

My bios detected my overclock (4000 MHz) as well as all my other settings. (XMP RAM, Cache Speed and voltages.) 

So for example my 6800k is overclocked to 4 GHz. I downloaded this patch and it would be stuck at 3.6 GHz in Windows, even though Windows is detecting my RAM overclock (3000 MHz) and cache overclock perfectly. 

I have tried multiple BIOS updates. (current is 1802, Asus' microcode patch is Bios 1903 but its considered ''beta'', and also a much earlier version 1702) 

I have currently uninstalled the patch and my overclock works fine. I have also stopped windows update in services.msc to make sure it does not auto download itself and install itself next time I restart my computer. 

Is this a bug within windows? 

Specs:

i7-6800k (4.0 GHz) 

Asus X99 A-II 

EVGA SC DDR4 3000

EVGA GTX 1080TI

500GB 850 EVO

2TB 860 EVO

2TB WD BLACK

1TB WD BLUE 

EVGA GQ 750w 80+ Bronze 


 

Question Info


Last updated September 27, 2019 Views 7,146 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Exactly the same issue.

Asus X99-A-II

Bios 1902(beta)

Intel i7-6850K 

Stuck at Max boost 3.8 GHZ, cannot reach 4.0 GHz, Intel® Turbo Boost Max Technology 3.0 Frequency 

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Microsoft can you please help us bring attention to this issue!!!!! I have a feeling that you implemented the microcode update just fine, but many of the manufacturers (ahem ASRock!!!!!! Looking at you!!!)  Have only issued a single BIOS update for Spectre/Meltdown.  It is labeled as a BETA in the BIOS menus, and is likely the cause of this issue.

Either the Windows Microcode has a bug, or the BIOS does, but somebody needs to respond and give us some feedback! My system currently runs almost 15% slower in CPU heavy tasks.  If there are logs we can provide or something let us know!

Broadwell-E overclocking was broken by KB4100347. The CPU cache overclock still works but the core multiplier is limited to stock speeds (40 on Turbo 3.0 cores, 38 on all others.) It was rumored that KB4346084 was the proper replacement, but the Broadwell-E CPUs are technically not listed on the page for KB4346084 so we can't be assured that it even works.  Even worse, installing Windows 10 build 1809 causes the overclocking bug, and you don't have the ability to remove or block the microcode update in it to a working version so you are stuck with a CPU running 800Mhz slower than you are used to.  This has to be fixed even if it means we have to pressure manufacturers into updating a BIOS somehow.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also suffering from this patch/update, unfortunately my PC updated to 1809 before I even noticed the reduced clock speed (not something I've felt the need to monitor because it's been rock solid at 4.3GHz for the longest time) and then to save SSD space did the disk cleanup to remove previous Windows install and clean out the .old folder...

I only got around to investigating the issue today, tried clearing the CMOS, redoing everything from scratch before thinking wait, maybe Windows is doing this? Sure enough yes it is. But I can't go back and really don't want to do a clean install either as this should be addressed by both Microsoft and motherboard manufacturers. Not force end users to basically stop updating their OS as of this microcode patch/update.

At a minimum give some sort of option somewhere to disable this feature, I understand the intention behind it, but until this issue is properly resolved it needs to have the ability to be disabled. I'm really hoping someone in the community can figure this out via the registry in the intern if Microsoft won't be bothered to reach out to those affected.

i7-6800k

Asus X99 Strix

Bios 1801

Don't see the point in updating the Bios if that won't even fix the issue either.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Eaxct same issue!!

i7 6900K

any fix from microsoft/intel/asus?

i7 6900k

asus strix x99 gaming

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ask the asus manufacturer for latest with updated  microcode 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hide update in win 10.

That's what i Did.

U Dont realy need it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just Hide KB4100347.

Search google how to hide update in win 10

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You cannot hide it under Windows 10 1809 October 2018 update.

It is merged with Windows 10 now.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ask the asus manufacturer for latest with updated  microcode 

Asus responded that there is no new BIOS and that I should contact Microsoft to correct the issue.

My name is Freya and it is my pleasure to help you with the issue.  

Please feel free to rate our service according to the solution provided in the questionnaire that will be sent to you shortly after our reply to your inquiry. 

I'm sorry to hear that you are experiencing issues with your ASUS X99-A II.  

 
Please bear in mind that we are only techinal support and do not have access to future update releases.
At the moment, the latest BIOS for your model is dated from 2017/11/24, Version 1801.

We apologize for any inconvenience caused. If a future update will be released you will be able to find it on te link below:
https://www.asus.com/Motherboards/X99-A-II/HelpDesk_BIOS/

For additional information, kindly reach out to Microsoft.

 

Should you have any further questions, please do not hesitate to get back in touch with us. 

We hope that the given information will be useful and we wish you a great day. 

 

Best Regards, 

Freya 

ASUS Technical Support 

http://support.asus.com/ 

We kindly invite you to provide us your positive feedback. 

For this investigation to be as relevant as possible please reply to this email within 5 days. 

Please keep the history of your e-mails sent to you by our Support Staff. Otherwise, we won't be able to analyze your case properly.



Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

how do i did it than.

yes u can hide it as u have win 10 pro.

google it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.