How to Turn off "Making sure it's you"

Ever since I updated my computer, I now frequently get a popup from "Windows Security" that says "Making sure it's you", "We need to verify your identity" etc. and forces me to enter my pin.

I have turned off Windows Defender and I have selected Never under Require Sign in, and yet I'm still getting this popup. It's annoying. Please tell me how to turn it off.

 

Question Info


Last updated April 4, 2020 Views 12,217 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello,

Please run Microsoft's Accounts troubleshooter:

http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/microsoftaccounts.diagcab

Let us know if this helps, Good luck :)

___________________________________________________________________________________________________

Microsoft MVP (Windows IT Pro), since 2014 · Windows Insider MVP · Windows Help (www.kapilarya.com)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I ran the program. It did not fix the problem. Useless.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

For possible resolution, you may try performing a clean boot. It will start Windows by using a minimal set of drivers and startup programs. Also, it helps eliminate software conflicts that occur when you install a program or an update or when you run a program in Windows.

Let us know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried both and still didn't stop it from popping up.  Maybe it's time to be done with windows and switch to Linux.

149 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Has there been any resolution to this issue? My main question: Where is this popup coming from? Is it part of the OS or a phishing attempt? And, of course, how do we turn it off?

Thanks!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Have you tried 

right-click start and click on run

type  netplwiz

remove checkmark to require password.

I would also try to do a scan with hitmanpro and malwarebytes. (free trials) and then uninstall them.

Let me know

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried this, not sure if it will work but I still needed to verify my account.

1. Right-Click start menu

2. Click search

3. Search Settings

4. Click on accounts

5. Verify it, it should be right under Manage My Microsoft Accounts

I found that i still needed to verify mine not sure if you do but it seems to have fixed my problem. (The same problem)

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I know this is like 3-4 months old now and you have probably figured out how to make it stop, incase that is not true or others see this forum - I had to go to Settings/Accounts and sign back into my Hotmail account again and it stopped prompting me that foul pop up.. I dont know why I was logged out of it in the first place but that helped me!

Thank you

ChazBo

ChazBo

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

May 4, 2018: I won't participate anymore in MC. Enough is enough.

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had to do it after I changed my password. So if you change your Microsoft password this is what you have to do to stop the "Making Sure it's You" thing from popping up.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.