How do I disable login password, netplwiz NOT WORKING! PLEASE HELP!

Just upgraded from Win7 to 10 and already its p****** me off!  Because I am the ONLY user of my PC, I don't want to keep putting in a password to start Win10.  I have followed loads of instructions to disable the password through the 'netplwiz' and unticked the use password, then another box comes up, and I leave the password spaces blank, and then OK, but none of this works?  Upon re-starting, It comes up with 'incorrect username and password' and I HAVE to type in a d*** password AGAIN.  This is REALLY annoying me!!!  ANY HELP, because none of the info I have studied works? 

I have spent LOADS and LOADS of time trying to find a solution to this password disable problem.

If I don't find a solution soon, I WILL go back to Win7, and recommend everyone NOT to upgrade to Win10!

It should be a simple task, to disable password login, OH NO, NOT Win10!!!

 

Question Info


Last updated September 17, 2019 Views 74,777 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Ian,

Welcome to Microsoft Community.
 
I appreciate your interest in windows 10 and also for trying the troubleshooting steps to fix the issue. I understand the inconvenience you faced. I will help you with this.

I would suggest you to try to follow the below steps to fix the issue.

Follow the steps.

1. Press the + R combination on your keyboard.

2. Type control userpasswords2 then click on ok.

3. Make the UAC Affirmation.

4. Now switch to Users tab. Uncheck the option “Users must enter a user name and passwordto use this computer”.

5. Click on Apply. Now in Automatically sign in window type your password and confirm it.

6. Click on OK and that’s it. Now whenever you open windows, you will be automatically sign in.

I hope this helps.
Let us know the status of the issue so that I can assist you better.
 
Thanks.

129 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you log-in with a Microsoft Account, then AFAIK you cannot disable the password.

If you want a truly (insecure) log-on then you need to create a Local User account.

40 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for reply.  I didn't make it clear in first post that after unchecking the box, and then another box came up I DID put in my password in the 2 spaces, that didn't work, so I tried leaving the 2 spaces blank, again no joy.

I think I know what has happened, since activating Cortana, Win10 has connected with my Hotmail account, rather than just being a solo user (no connected accounts).  Since Cortana, my user name Ian Hartland changed to my Hotmail email?  Why it did this I do not know? So if Win10 automatically signs in to an account, you have to enter a password.  Is this the reason?  I will try your procedure, not today, too busy, and I WILL let you know the outcome.  I suppose it is wiser to use a password, for security reasons.  If I had a burglary, and my PC was stolen, all my files, and security would be totally compromised! Thanks again Preeti.

If it works, let it be!

21 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 I suppose it is wiser to use a password, for security reasons.  If I had a burglary, and my PC was stolen, all my files, and security would be totally compromised!

Yes it is. Not just to deter anyone with physical access to your computer, but to help guard against malware and hackers.

To really secure your machine against theft or loss, you need to use some sort of Disk Encryption.

Windows 10 Pro and Ultimate have Bitlocker built-in.

If you have Windows 10 Home then the process is at the moment not available as far as I know...

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

where is UAC? 

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ian,

Welcome to Microsoft Community.
 
I appreciate your interest in windows 10 and also for trying the troubleshooting steps to fix the issue. I understand the inconvenience you faced. I will help you with this.

I would suggest you to try to follow the below steps to fix the issue.

Follow the steps.

1. Press the + R combination on your keyboard.

2. Type control userpasswords2 then click on ok.

3. Make the UAC Affirmation.

4. Now switch to Users tab. Uncheck the option “Users must enter a user name and passwordto use this computer”.

5. Click on Apply. Now in Automatically sign in window type your password and confirm it.

6. Click on OK and that’s it. Now whenever you open windows, you will be automatically sign in.

I hope this helps.
Let us know the status of the issue so that I can assist you better.
 
Thanks.

Hi,

In my pc its not showing yes button .

It says to type administartive password to press yes button 

how can i get solution for this problem

56 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reply In reply to deleted message
The release 14361  the NETPLWIZ does not work,   it did with the older releases.

22 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

netplwiz and control userpasswords2 do not work.

Why have something that does not work?

 

59 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Why is not the question..

Build 14361 and  before worked fine

The latest does not 

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Why is not the question..

Build 14361 and  before worked fine

The latest does not 

What does that even mean?

The question is how to bypass the log in screen,as has been posted on these boards 1,000s of times.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.