Fixing "HIS SETTING IS MANAGED BY YOUR ADMINISTRATOR"

After an update, in windows defender, just notif like this "THIS SETTING IS MANAGED BY YOUR ADMINISTRATOR". It makes me can't access Chrome, Steam, all that is not a Microsoft app. Can anyone have tips or help me to fix this issue?

Thanks

Hi Jamal. I'm Greg, an installation specialist and 8 year Windows MVP, here to help you.

Is this a work PC or did you add a work or school account to it? See here for an apps permission issue that might apply: https://privacy.microsoft.com/en-us/windows-10-...

If you don't have Pro version where Group Policy has been set to manage settings, then it could be a bug, possible caused by your antivirus. So I'd first uninstall you Anti-virus to try running with built-in Defender which always offers best Windows performance with least issues, and is from Microsoft who knows how to protect their OS best.

See also the fixes here:

https://answers.microsoft.com/en-us/windows/for...

https://www.kapilarya.com/some-settings-are-man...

https://superuser.com/questions/947755/some-set...

Usually one of these fixes will resolve it.

If not go over this checklist to make sure the install is set up correctly, optimized for best performance, and any needed repairs get done: http://answers.microsoft.com/en-us/windows/wiki...

But remember that Factory or Upgrade installs are inferior installs which most enthusiasts won't even run because they'd expect endless issues. Consider doing the Clean Install in this link which compiles the best possible install that will stay that way as long as you stick with the tools and methods given: http://answers.microsoft.com/en-us/windows/wiki...

There is also an automated Refresh that reinstalls WIndows while shedding corrupting factory bloatware, saves your files, but doesn't clear the drive to get it cleanest: https://www.howtogeek.com/265054/how-to-easily-...

I hope this helps. Feel free to ask back any questions and let us know how it goes. I will keep working with you until it's resolved.

________________________________________________________
Standard Disclaimer: There are links to non-Microsoft websites. The pages appear to be providing accurate, safe information. Watch out for ads on the sites that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the sites before you decide to download and install it.
_________________

Windows MVP 2010-21

Over 100,000 helped in forums in 10 years
I do not quit for those who are polite and cooperative.
I will walk you through any steps and will not let you fail.

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

As an initial recommendation, we suggest that you disable the driver signature enforcement by following these steps:
Click Start.

Click the Power button.

Hold the Shift key and click Restart.

Choose Troubleshoot.

Click Advanced options.

Click Startup Settings.

Click Restart again.

Once your computer restarts, press F7 on your keyboard to select Disable driver signature enforcement. Your computer will now restart automatically.

If the issue persists after disabling the driver signature verification, disable Secure Boot temporarily in your computer's UEFI/BIOS. You can contact your computer's manufacturer or check the device manual for the steps on how to do this.

Important: Modifying BIOS/ complementary metal oxide semiconductor (CMOS) settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of BIOS/CMOS settings can be solved. Modifications of the settings are at your own risk. 

If you can't find the toggle to disable Secure Boot, a firmware update for the UEFI/BIOS may be required. This can usually be found in the manufacturer's website.

After disabling Secure Boot, boot normally into Windows and check if you can install the programs. If you're successful, boot back into the UEFI/BIOS and re-enable Secure Boot since this is an important security feature.

We look forward to your response and the results of the initial troubleshooting.

If you are running Windows 10 Pro, Education or Enterprise

Windows Key+R
Type gpedit.msc in the box and hit Enter
On the pop-up window, head to Computer Configuration > Administrative Templates > Windows Components
Scroll down on Windows Components dialog, find and right-click on Data Collection and Preview Builds
Then double-click on Allow Telemetry on the right pane
Tick on Enabled and choose 3-Full from the drop-down menu.
Then click OK to save settings
Now you should see that the message is now gone
Best regards,
Andre Da Costa
Independent Advisor for Directly

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Ibnu,

1.
If you are running Windows 10 Pro:

Click your Start Button, type gpedit.msc and hit Enter

Go to Computer Configuration - Administrative Templates - Windows Components

Scroll down and right-click on Data Collection and Preview Builds

Double-click on Allow Telemetry in the right pane

Check the option - Enabled and choose 3 - Full from the drop-down

Click OK

Now undo this change again:

Double click on Allow Telemetry on the right pane

Set to Not Configured

Then click OK to save settings

You should see that the message is now gone



2.
If you are running Windows 10 Home:

Boot into BIOS (Usually F2 or Del on the Manufacturers logo screen when your system starts

Turn off Secure Boot in BIOS (UEFI) settings

Check to see if this resolves this issue, if not turn Secure Boot back on . . .
___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

12 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 26, 2021 Views 25,376 Applies to: