Windows 10 - No user accounts showing on login screen

When I try to boot into Windows 10 Pro, I reach the lock screen just fine.  From there, I hit Ctrl + Alt + Delete to log in.  At this point, though, no user accounts at all are showing up.  The only things on the screen (aside from the background) are:

1. Network connection

2. Ease of Access

3. Power button

Login was working fine this morning.  (Although I still couldn't get the Start Menu, Cortana, or any other MSFT app to open, but I can't deal with that thread until I can log in.)

 

Question Info


Last updated October 19, 2019 Views 78,469 Applies to:
Answer
Answer

If selecting the Power icon the Restart while holding shift does not get you to Troubleshoot then you may have to download the media creation tool and boot from the USB or DVD media.

There is one other thing to try. Once windows starts to load press and hold the physical power button until the device powers off. Power on again and do the same. On the third power cycle leave it to begin diagnostic boot. You should get to Troubleshoot. Once there you can try System Restore or Command Prompt. With command prompt you can enable the built in Administrator account using net user administrator /active:yes. I found that once the account was enabled the user login would appear again. (after a restart)

I don't know why the problem occurs it took my by surprise at the time.

39 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

It looks like nobody ever answered this, but I found out it was a registry key by reading the top response in this TechNet question:

https://social.technet.microsoft.com/Forums/en-US/a60aba74-af52-470b-a3e2-564032e2a307/windows-10-user-accounts-not-showing-on-login-screen?forum=win10itprosecurity

Here's the answer:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System\dontdisplaylastusername


Change the value from "1" to "0",

Reboot computer <Moderator added this step>

logout and go to log back in and you should be good.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.