MSN & Outlook Auto Login - How Do I Turn It Off? Recently Upgraded to Windows 10

I recently upgraded to Windows 10 and am using the new Edge browser.  Now every time I go to Outlook or MSN I am automatically logged in.  There are multiple people who use this machine so I need to disable this.  How can I?  This may have something to do with the fact that I enabled Cortana and set up a login PIN for my computer.
|

Hi David,

Thank you for posting your query on Microsoft Community.

As per the description, I understand that you are facing some issues with Windows.

I would suggest you to try the steps given below and check if that helps.

  1. Open Microsoft Edge.
  2. On the right hand upper side corner click on More Actions.
  3. Click on settings.
  4. Click on view advanced settings under advanced settings.
  5. Turn off both the options under Manage my saved passwords.

 

I would also suggest you to refer to the article given below and check.

Get to know Microsoft Edge

 

Hope this information helps. Please let us know if you need any other assistance with Windows in future. We will be happy to assist you.

2 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I tried your suggestion Mayank but it didn't work.  It is still automatically signing me in to Outlook.  I can sign out and close the browser, but when I go back to Outlook I am automatically signed in.

1 person found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello,

Click on Start > Select Settings

Select Accounts

Click on Sign-in Options (left index)

Under Require Sign-in > Select Never from the dropdown menu

3 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That didn't work either.  The only thing that I could find that works is to use a local login rather than an MSN login for the computer.   This is very inconvenient and something I hope you guys can fix.

1 person found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 13, 2021 Views 5,140 Applies to: