How to Remove login screen and completely Disable login password ??

How to Remove login screen and completely Disable login password ??, I am not talking about Netplwiz, cause if I used it it still asks me the Admin password.

But what I mean is there a way to completely get red of login screen and password ?

 
Question Info

Last updated July 20, 2018 Views 13,490 Applies to:

Hi,

To assist you better, I would like to ask some questions:

  1. Are you using Local Account or a Microsoft Account?
  2. Are you facing this issue after upgrading to Windows 10 or after installing any updates in Windows 10?
  3. How many accounts are configured in the computer?
  4. Are you using PIN or password for login?

Please get back to us with the requested information and we'll be glad to assist you. 

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Hi , 1. I am using a Microsoft account.

2. yes the issue started after I upgraded to windows 10. 

3. Accounts on my computer are my User account only. ( which is a part of the Administrator group. )

4. I use PIN.

I tried netplwiz command and disabled : Ask for password. but when restarting it shows me two account :

One is Called Administrator: ( with my name - but No account pic ) and asks for interning the password.

And the other is My Microsoft account ( with my name - and account pic showing ) , and it also asks me to enter password.

Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

is there anyone who can help ?

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Hello,

We apologize for the delay in response.

as you have already tried to disable the login password from netplwiz, I suggest you to follow the steps provided below and check if it helps.

  1. Right click on Start and select Control Panel.
  2. click on Categories and select Large icons.
  3. Click on Power Options.
  4. In the left navigation pane, click on Require password on wakeup
  5. Click on Change settings that are currently unavailable
  6. Select the option, Don't require a password and click on Save changes

Hope this helps. Keep us posted on the status for further assistance. 

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

I am Sorry, This is Did Not Work too. I still have Two accounts showing at my login screen: One is Administrator and the other is my Microsoft Account , and they both asks for Password!! ( Even with using Netplwiz command too ) and applying your answer.

Did this solve your problem?

Sorry this didn't help.

Hi,

 

The wallpaper and login screen features added to Windows 10 is for the security of the user profile which prevents other user from accessing your personal and sensitive information saved on the PC. Bypassing the security measures is not recommended for your own benefit.

 

To remove the login password and to directly go to the desktop screen, follow the steps below to make registry changes on the computer and check if the issue is resolved.

 

Registry Disclaimer: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: 322756 (http://support.microsoft.com/kb/322756/ )

 

  1. Press Windows logo + R keys on the keyboard, type regedit and press Enter. Enter the administrator password if prompted.
  2. Navigate to the following path from the window: HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon
  3. From the right pane of the window, double click on AutoAdminLogon and change the Value data value to 1.
  4. From the same window, double click on DefaultDomainName and change the Value data name to the computer name. To know the computer name press Windows logo + R keys on the keyboard, type Control system and press Enter. Look for the computer name under Computer name, domain, and workgroup settings.
  5. From the same window, double click on DefaultUserName and enter your user name in the Value data option.
  6. From the same window, double click on DefaultPassword and enter your user password used to enter into the user account in the Value data option. If you do not have DefaultPassword option in the window, right click on Winlogon located at the left side panel of the window, hover the mouse pointer over at New, select String Value, type DefaultPassword and follow the same step to enter the user password.
  7. Close the Window, reboot the PC to check if the changes are effective.

 

Write to us with the status of disabling login password on the computer for further assistance. Your reply is most important for us to ensure we assist you accordingly.

 

Thank you.

 

 

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

This didn't work Sir, the computer logs in without asking me to enter password, but I still have the Local user account Name at the login screen ( with No pic of my account ).

Problem still exist.

Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Hi,

 

Because your user account is a Microsoft account you will not be able to directly login to desktop on the computer. If you were using a local account, on performing the above registry steps, direct login to desktop would have worked on the computer.

 

Write to us for further assistance on logging directly to desktop on the computer for further assistance. Your reply is most important for us to ensure we assist you accordingly.

 

Thank you.

 

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Can you pls tell me how to show ( my microsoft account pic)  on the auto login screen ( when using the method you mentioned ? ) or net plwiz , as it was at windows 7 and 8 before?

the loginscreen has an empty pic instade of my miccrosoft account pic. ( pluss it only write my name and not my Microsoft account ) when you using your method.

[ Unless I put the loginscreen ON , then it shows my Microsoft mail and pic !!? )

Thank you

Did this solve your problem?

Sorry this didn't help.