Administrator "Yes" option disabled

I'm Rohit Singh and I wanna ask that in my pc while making changes in setting the windows administrator doesn't give yes option saying to type an administrator password.

After searching on Internet I've found that I need to change it as administrator user and for that it need to click Yes which is the main problem. What should I do to enable "Yes" option in Administrator?

[Moved from Insider]

Hi Rohit,

We would like to know if the user profile you are using is set to Administrator?

If your account type is not Administrator, then you cannot log on as an administrator unless you know the user name password for another account on the computer that is an administrator. If you are not an administrator, you can ask an administrator to change your account type.

If you are not sure if the account that you have on the computer is an administrator account, you can check the account type after you have logged on. The steps that you should follow will vary, depending on whether your computer is on a domain or a workgroup.

Hope the above information helps.

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you click on Show details?  Above that it says "To continue, type an administrator password, and then click yes"

I think you will find a place to type in Show details.

-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try*3 - a user
Dell Inspirons 7779, 1545, 9300; Windows 10 Home x64 & Pro x86; Office Pro 2007; HP DJ2540; HTC UPlay [Android 6.0], MyPhoneExplorer

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear tryx3,

                Can you explain in detail, how can I activate safe mode in Windows 8.1 using setting changesor cmd

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

RohitSingh - This is a Windows 10 thread.  I do not know anything about Windows 8.  Denis
Try*3 - a user
Dell Inspirons 7779, 1545, 9300; Windows 10 Home x64 & Pro x86; Office Pro 2007; HP DJ2540; HTC UPlay [Android 6.0], MyPhoneExplorer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK, this is a very common error and there does not seem to be a fix that works for everyone, hopefully when your Windows updates the issue will be fixed.

Please Note: this dialog is caused by UAC (User Account Control) not that you are not an administrator.

So until such time as this issue is fixed, the simple workaround is to turn off User Account Control:

Go to Control Panel - User Accounts, click on 'Change User Account Control Settings'

Drag the slider to the bottom (Never Notify) and click OK

Now that box should not show any more . . .

PLEASE NOTE: this is a temporary fix, each month as Windows Automatic Updates are applied, check t see if the issue is fixed and if it is, re-enable User Account Control as it is an important feature of Windows

___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Respected DaveM121,

                                  After reaching the given options in settings, it again asks for Yes or No and the same problem comes.Would You Like to give me another easy trick or some cmd commands??

24 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you click on Show details?
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, after clicking on Show details it shows the CLSID and Show information about this publisher's certificate.

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 1, 2020 Views 6,152 Applies to: