Windows 10 Shuts Down When Idle - despite changing Power Settings

EDIT:  Microsoft fix this problem.  I've updated chipsets, bios, drivers ... there's nothing left to update or change.  The problem is you, not me.

EDIT:  After cumulative patch today (28 August), the problem is back.  Super frustrating.  If I leave iTunes running and the volume off, it'll stay on.  But what a colossal cluster.  I read somewhere else about editing the registry - haven't tried it but i'm almost willing to try anything.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PolicyManager\default\Settings\AllowPowerSleep  - set the value to 0

EDIT:  After a clean install, and applying several updates from Microsoft, the issue appears to be resolved.  I'm not sure if it was the updates, the clean install, or the combination of the two - but I'm glad to see it fixed.

Changed my Power Settings to never put the computer to sleep.  However, since the windows 10 install, the computer now shuts down after a couple of hours of 'inactivity'.  But it's not really inactive as I have dozens of scheduled tasks that run over night.  Anyone have some thoughts?

 

Question Info


Last updated June 15, 2019 Views 52,287 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have a similar issue too. My PC just shuts down completely and I have to turn it back on when idle for even about 5-10 minutes or less. I upgraded from 7 to 10, and 7 didn't give me this issue at all.

559 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue. My laptop shuts down after a few minutes even after adjusting power settings.

65 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am also having this problem on my laptop. It shuts down after about 10 mins regardless of power settings. It's a little frustrating.

30 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here, except it shuts down after approximately 10 minutes of inactivity despite having it set to never shut down.

EDIT: The first time I installed Windows 10, I upgraded instead of doing a clean install. I have now done a clean install and I no longer have the problem.

EDIT 9/12/15: This problem is back after the most recent patch. It is absolutely infuriating to go to make a snack or something and come back and my computer has shut off. It recently shut off on my while I was streaming a television show. A simple response acknowledging the problem and that it's being worked on would be great.

28 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Seems to me there are a lot of people who have the same issues.  Is the a fix or a work around for it?

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My solution was to uninstall windows 10 and go back to 8.1. Worked fine. Except windows 10 is as pernicious as any virus I've seen - it installed all by itself (despite turning off automatic updates in windows 8). Now I'm trapped in a video failure that I cannot get around.  I can't restore to an earlier point because restore points have been erased. My only hope is to do a factory reset back to windows 8.1 and rebuild my files and settings.  

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My solution was to uninstall windows 10 and go back to 8.1. Now I'm trapped in a video failure that I cannot get around.  I can't restore to an earlier point because restore points have been erased. My only hope is to do a factory reset back to windows 8.1 and rebuild my files and settings.  

I have the same problem. If I'm not actively doing something my laptop will now go to sleep after just a few minutes. But I haven't found any other problems yet so I guess I won't uninstall Windows 10 if it will only cause other problems. Thanks for the info.

Update Aug 9, 2015

It seems to be fine today. Can't explain the difference from yesterday except a reboot.

Update Aug 22, 2015

The problem returned about a week ago. I set the "sleep when plugged in" setting to "never" but it still went to sleep if there was no activity for as little as 5 minutes. Even then it's inconsistent.

I installed the latest Windows 10 update overnight and I don't seem to have the problem today. 

In response to the question of whether or not my laptop is an All-in-one, no, it is just a basic ASUS laptop. It came with Windows 8.1 and did not have this problem. I have a DELL monitor plugged into it so the laptop is never opened except to start the machine.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I created a Virtual Machine for Windows 10 and it does the same thing.  I am using VmWare Workstation 10.x

At this point, because it shuts itself down all the time, it is of no use to me :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just thought it worth asking but is your PC an All-In-One?  If so, when you set the 'Screen' to turn off, you are in effect also shutting off power to the PC.  

For the record, I am also having the same issue, I have an older HP All-In-One PC but I have both the above settings set to NEVER, yet the problem still occurs.  I had no problems with Windows 7 for 5 years, this problem only started happening about a week to 10 days after I first upgraded to Windows 10... so my suspicion is a Windows 10 Update that came out after 1st August has caused this problem.

Anyone care to do some research?  I should add, this is really frustrating as the Windows 10 PC is the PC I remote control from home so that I don't have to commute to the office.  Since the problem occurred my fuel bill and carbon footprint is sky-rocketing!!

24 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same situation here. Tried multiple techniques without success.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.