Windows 10 shuts down after being in sleep mode overnight

I just updated to Windows 10. Starting after I updated, my computer has started to shut itself down after waking from sleep mode. This only happens when I have the computer in sleep mode for a long period of time, i.e. overnight. I have not had this problem when putting my computer in sleep mode during the day and then waking it.

When I try to power my computer up in the mornings, it powers down instead, as if the power cut off. I have tried running the Power troubleshooter but that has not worked.

Anyone have any ideas?

 

Question Info


Last updated January 21, 2020 Views 46,941 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Temerity,

Thanks for replying to us with the status of your issue.

We regret for the inconvenience caused.

As the issue still persists, I suggest you to try creating a new power plan and check if it helps.

Refer to the below link:

http://windows.microsoft.com/en-us/windows/power-plans-faq#1TC=windows-8

Note: Applies to Windows 10 as well.

Hope it helps, reply to us with the status of your issue. We will be happy to assist you.        

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the direct reply and advice on setting up a new power plan. This didn't work either. 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm with everyone else on this waiting for a fix. Seems to happen about once a week and overnight during sleep. Keep us posted on a fix. please. Very frustrating.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Jonathan,

Thanks for sharing your concern on Microsoft Community.

We appreciate you for trying the troubleshooting steps.

As the issue still persist, I suggest you try resetting the power setting in your system and check if it helps.

Follow the below steps:

1. Press Windows key + X from the keyboard.

2. Choose Command prompt (Admin) from the context menu.

3. In the command prompt, type powercfg –restoredefaultschemes and press Enter.

4. Exit command prompt.

Hope it helps, reply to us with the status of your issue. We will be happy to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem as well.  I changed setting for sleep to what was suggested below by Tayfunto for now but I would like to be able to put it in sleep mode.

I have an HP Pro 3000 Microtower. Upgraded from windows 7 to 10.

I have also tried all the troubleshooting.

There should be an easy fix to this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Santosh,

I have exactly the same symptoms described in the initial post and nothing mentioned on this thread helped (troubleshooting, changing power plan, disabling hibernation, updating bios, drivers, etc.). It happened after upgrading from Win 8.1 to 10 on a perfectly working before HP ProBook 450 G2.

This issue kills a lot of productivity and I think deserves attention. Could you please assist us further?

Regards,

Svilen

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not sure this problem is related to Sleep, but definitely powering down after some number of hours.  After checking different forums, and finding a bunch of "solutions", found a hidden setting for computer to Hibernate after 360 minutes (6 hours) plugged in and on battery.  Changed 'plugged in'  to 1,000,000 minutes (almost 2 years).  Now just have to wait that long to see if it works. Here is what I did.

1.  Start/Settings/Power and sleep/"additional power settings"

2.  Click "Change when the Computer sleeps"

3.  Click "Change Advanced Settings"

4.  Expand ‘Sleep’ (click on +)

5.  Expand ‘Hibernate after’

6.  Set ‘Plugged In’ to 1000000 minutes (almost 2 years), and click Apply

7.  Click on something else to verify your entry was accepted

8.  Press OK

9.  Restart windows

Verify entry has not changed

10.  Wait 6 hours, overnight, and ~2 years to see if it works.

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Finally managed to fix this annoyance!

Here is what I did (after finding the resolution on HP's site):

1) Disable temporarily Windows Update. In Control Panel, select Administrative Tools, and then open Services. Double-click Windows Update and set Startup Type to Manual.

2) Install version 10 of the "Intel Management Engine Interface" (MEI) driver (overriding the newer, already installed but faulty version). I installed version 10.0.38.1036. The installation failed the first time, but on the second it repaired itself. Other versions I tried didn't work. Here is a link to what worked for me.

3) Configure Windows to not update the MEI driver automatically anymore, using this utility.

4) Enable Windows Update.

5) Restart and enjoy a working Sleep mode.

I hope I managed to save some of your time!

Regards,

Svilen

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Update to previous post:

After 4 days running with Sleep Mode enabled, my Toshiba Satellite C850 no longer shuts off when left unattended.  So, I have waited through Sleep Mode, 6 hours (360 minutes), but not the 1,000,000 minutes I set the Hibernate Mode setting to.

Also, just as an aside, I also run a VM Windows 10 Insider version on a Mac, and when I drilled down to the same setting for Hibernate Mode within the advanced power settings, the settings for Hibernate Mode do not exist on that installation.  Go figure.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you! On a fresh install of Windows 10, this was set to only 180 minutes for both plugged in and on battery. Ridiculous.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.