Question

Q: Windows 10 crashes after sleep/hibernate This thread is locked from future replies

Using Asus zenbook Ux31LA. I recently upgraded to Windows 10 but now every time I put my laptop to sleep or hibernate, it bluescreens when i try to wake it up again. During this time, the laptop heats up like a frying pan and it's never done that before. Any ideas on how to fix this? 

***Post moved by the moderator to the appropriate forum category.***



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Vicky,

Thank you for posting your query in Microsoft Community.

Regrets the inconvenience caused.

The issue you have experienced relates to hardware issue and it's nothing related to the Windows 10 Operating system. Suggest you get in touch your Device Manufacture through below link for more support in this issue:

https://support.asus.com/

Hope this will address your query.

Did this solve your problem?

Sorry this didn't help.


Using Asus zenbook Ux31LA. I recently upgraded to Windows 10 but now every time I put my laptop to sleep or hibernate, it bluescreens when i try to wake it up again. During this time, the laptop heats up like a frying pan and it's never done that before. Any ideas on how to fix this? 

Hi Vicky,

You aren't running an HP system like me but if your Asus PC has an AMD processor with Phoenix BIOS you might want to check out how I fixed my crash after return from sleep problem:

Windows 10 Crashes On Return From Sleep

http://answers.microsoft.com/en-us/windows/forum/windows_10-power/windows-10-crashes-on-return-from-sleep/f5e23297-b2af-408c-9571-16887a0591dc

Hope this helps,

Robin

Did this solve your problem?

Sorry this didn't help.


Um Robin, 

My model of Zenbook only comes with intel i5-i7. Sorry for not being specific enough but thanks for trying. 

-Vicky

Did this solve your problem?

Sorry this didn't help.


Same issue here with Dell XPS 17 (L702X). Laptop worked great on Windows 7 and 8.1 (64bit) with no issues going into sleep mode. Entering "sleep" in the menu or closing the lid always worked fine. I upgraded to Windows 10 Pro a few days ago and now my laptop won't wake up after entering sleep mode. A couple of times I came back to the laptop running at full bore with the lid closed. It was hot and the internal fan was screaming trying to keep it cool. Glad it wasn't in a bag or case or it may have been damaged!

Everything else seems to be fine except "sleep mode". If I enter sleep mode from the menu everything looks OK but it simply won't wake up... long black screen and almost no HD activity, then after a short time I get a DPC_Watchdog_Violation error on a blue screen saying the system has to be restarted. I can only imagine what data will get corrupted in the future.... This is unacceptable Microsoft and on another post I read this has been documented all the way back into Oct of 2014. PLEASE FIX!!!

I'll give it a few more days and manually turn off the laptop in hopes a solution will surface. But after that I will be forced to return to perfectly working version of Windows 7.

Machine Specs:

Dell XPS 17 (L702X), Intel i7 2820QM @ 2.30Ghz (3.4Ghz turbo), 16Gb Ram, 3Gb Nvidia GeForce GT 555M graphics, 512Gb SSD (operating system), 1Tb HD (internal storage), Bluray drive.

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


Hi, 

I actually solved the problem by refreshing my laptop (keeping all personal files) and reinstalling all drivers (including the one windows 10 mysteriously left out regarding the two finger scroll feature. Luckily, Asus came through with updated drivers when Microsoft fell through). 

And this situation occurred immediately after the upgrade to windows 10, so I highly doubt the problem was unrelated.

Regards, 

Vicky

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


I'm having the same problem with a very similar PC:

Dell XPS 17 (L702X)

i7-2670QM @ 2.20GHz

8 GB RAM

Nvidia GeForce GT 555M graphics with Nvidia 3D-Vision.

750 GB 7200 RPM HDD

Upgraded from Windows 8.1 pro (working great) to Windows 10 pro.

I don't generally close the lid, but the behavior is the same as you describe when entering sleep with the power button.   I've tried disabling "Turn on fast startup" but it didn't help.

This is a huge problem.


Did this solve your problem?

Sorry this didn't help.


HI, 

I kind of fixed the problem (in a very roundabout way but it worked for me!). Try refreshing your laptop while keeping the personal files. It's a pain in the **** re-downloading everything afterwards but it should do the trick. 

Good luck!

Vicky

Did this solve your problem?

Sorry this didn't help.


Vicky,

Not sure what you mean by "refreshing" your laptop...

MB

Did this solve your problem?

Sorry this didn't help.


Everything else seems to be fine except "sleep mode". If I enter sleep mode from the menu everything looks OK but it simply won't wake up... long black screen and almost no HD activity, then after a short time I get a DPC_Watchdog_Violation error on a blue screen saying the system has to be restarted.

Hi Airdog,

Your bugcheck type mentioning "Watchdog" suggests to me that you have some sort or timing issue so it wouldn't hurt to try the fix suggested in Windows 10 Crashes On Return From Sleep .   If it doesn't fix it you can easily undue it with the command:

C:\WINDOWS\system32> bcdedit /deletevalue useplatformclock

I been researching the useplatformclock fix above and all it is doing is telling the OS to use the actual hardware clocks instead of it's own pseudo clocks.    Check:  Adjusting HPET   This guy implies that if you do use HPET (High Precision Event Timer) exclusively you will even get a performance improvement.   To get HPET exclusively it has to be enabled in both BIOS and OS ( useplatformclock true).

To check if HPET is turned on in the BIOS (almost always is on newer (since 2005) systems ) open the Device Manager - right click the Windows pane (Start) - open System Devices  and check for a High Precision Event Timer.

You know what they say,  "Nothing Ventured Nothing Gained) .  It will only take a few minutes to Set, Restart, Test. 

Robin

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


I tried the "useplatformclock" fix, but unfortunately it didn't help.

MB

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 24,139 Last updated: April 23, 2018 Applies to: