Update Orchestrator Reboot

Update Orchestrator Reboot on my Windows 10 desktop keeps re-enabling itself and waking the computer at 3:00 in the morning.  I used to go into Task Scheduler and change the time trigger on Reboot, and that would make it stop doing it for a month or more.  Now it's re-enabling itself every other night.  This is VERY irritating.  Why can't I just get rid of this?

AGAIN!!  Windows 10 went in all by its beloved self and reenabled the wake condition.  MS, what is your problem???  Fix this stupid thing!

 

Question Info


Last updated September 21, 2018 Views 16,454 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Ken,

To help resolve your concern with Orchestrator Reboot, you may follow the steps below:

  1. Go to the Task Scheduler.
  2. Double-click Task Scheduler Library.
  3. Select and double-click Microsoft.
  4. Select and double-click Windows.
  5. Choose UpdateOrchestrator.
  6. Right-click on Reboot.
  7. Choose Properties.
  8. Select Conditions.
  9. Under Power options, uncheck "Wake the computer to run this task".

You may also disable all wake timers for your computer under Power options.

Let us know how it goes.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey, Monica.  I've actually been dueling with this villian ever since upgrading to W10.  And, I've unchecked this before, although not in my most recent battles with it.  Somehow, all this junk keeps getting turned back on.  Even when I change the time for the reboot trigger to something in daylight, the damn system keeps changing it back to the middle of the night.  What's with that?  The fact is, I don't EVER want my system to wake itself up.  NEVER.  It's on all day long and can go do its updates as it pleases during that time.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, so it decided to run its update at 7:26 this morning, which is fine with me, since it slept through the night.  But...

But, I checked after the update and it re-enabled the wake up condition.  This is really stupid.  The operating system is totally ignoring my wishes.  If I turn off some feature, it's because I want it off, and when I want to turn it on again, I will.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I would like to add my name to the long list of very frustrated Windows 10 users on this very issue.  For the last several months, EVERY update has had to be uninstalled because they al cause many of my programs to no longer function properly.  I hope this UpdateOrchestrator fix prevents ANY updates from occurring automatically. 

RR

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I would like to speak my piece to a human being at Microsoft that would listen to what should be a valued customer, but apparently they don't think that way. They believe they can treat us all like morons that have to be spoon-fed broken updates on a nightly basis, in spite of all our efforts to prevent this absolute nonsense.  For the 10th consecutive time in the last 2 weeks, MS has decided to override my preferences (see the above 9-step program!) and installed it's wonderful updates, only to cause consistent crash after crash until I have the time to go uninstall all the crap that was installed, and even then, there are still problems.  MS should listen to its customers and cease this moronic treatment ASAP.  If the updates worked, it would be another story, but using its customers as guinea pigs for software that clearly is out of their control is usury to say the least.  I have wasted countless hours trying to undo what they keep doing to my laptop.  Will they pay the bill when I submit it to MS accounting!  I suspect not.  When will you cease this practice, MS????  I want an update that disables all auto update immediately!

23 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also would like to register frustration with the relatively level of stupidity at MS.  Our computers actually do work, some of the 24/7 on long running processes that CAN NOT and SHOULD NOT be INTERUPTED without warning.  

Over this past weekend MS decided they absolutely needed to do an update and killed 8 processes on 2 workstations that had each been running a math-intensive process for about 4 days!!  It took us a day to try to recover what we could but unfortunately much was lost.   

Users MUST be able to control the update process.  Why is this so hard to understand??

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We value your feedback and suggestions. You can submit your comments using our Feedback hub by simply typing Windows Feedback on the Start menu.

Regards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here, here!  I feel your pain and agony.  I wonder if ANYONE, a human being, from MS actually reads these posts???  If I see this autogenerated message "We value your feedback and suggestions. You can submit your comments using our Feedback hub by simply typing Windows Feedback on the Start menu." one more time, I think I'll scream or something worse.

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is fu*king atrocious, i have also been struggling with this issue for months. 

So incredibly stupid to not respect our will to change this setting. I have tried everything i could find. 

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ken,

To help resolve your concern with Orchestrator Reboot, you may follow the steps below:

  1. Go to the Task Scheduler.
  2. Double-click Task Scheduler Library.
  3. Select and double-click Microsoft.
  4. Select and double-click Windows.
  5. Choose UpdateOrchestrator.
  6. Right-click on Reboot.
  7. Choose Properties.
  8. Select Conditions.
  9. Under Power options, uncheck "Wake the computer to run this task".

You may also disable all wake timers for your computer under Power options.

Let us know how it goes.

This procedure is sensible but has Ms. Cam ever tried it?

I have performed the same procedure a dozen times.  After every Windows Update, I save my work and let the computer reboot, and after it reboots I continue my work.  Then I hibernate the computer.  Next day, I see that the computer has awakened itself.  I go to the UpdateOrchestrator\Reboot task and see that Windows Update automatically reenabled the task so it woke up the PC to find out that I already rebooted so it doesn't have to reboot.  I uncheck the "Wake the computer to run this task" option.  So the Reboot task doesn't run again until the next Windows Update.  The next time Windows Update runs, it automatically sets that option again to "Wake the computer to run this task" so it will wake up from the next hibernation again to find out that it doesn't have to reboot because I manually rebooted.

Now, Ms. Cam, since you know what SHOULD be the solution, will you please investigate and find out HOW TO MAKE THE NEW SETTING STICK?

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.