System keeps waking. ShellExperienceHost.exe. Build 17074

I've noticed that since the last build my PC keeps waking every night at 00:00.

I have followed the various threads about disabling wake timers etc etc but nothing seems to be working.

powercfg /lastwake
Wake History Count - 1
Wake History [0]
  Wake Source Count - 1
  Wake Source [0]
    Type: Wake Timer
    Owner: [PROCESS] \Device\HarddiskVolume2\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe

powercfg -devicequery wake_armed
HID-compliant mouse
HID-compliant mouse (001)

Doubt its the mouse that is making up the PC at it happens every night bang on 00:00.

From event logs:

The system has returned from a low power state.

Sleep Time: ‎2018‎-‎03‎-‎06T16:05:21.300995900Z
Wake Time: ‎2018‎-‎03‎-‎07T00:00:09.065933900Z

Wake Source: Timer - ShellExperienceHost.exe

Also I've disabled Task Scheduler  Microsoft\Windows\UpdateOrchestrator\Reboot

Anyone have any ideas?

|
Answer
Answer
ShellExperienceHost is related to Windows Explorer/Start/Action.
In addition to Vijay's excellent advice, give the registry edit a try:
https://www.reddit.com/r/Windows10/comments/3ce...
Sumit

Dell Inspiron 5590| Intel Core i5-10210U| 12GB DDR4| Nvidia MX230|Windows 11 preview

3 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 12, 2021 Views 5,006 Applies to: