Slow boot up after installing Windows 10 Anniversary Update

Hi,

After I installed Windows 10 Anniversary Update, boot up speed is totally decreased

Before upgrade, it is taking only 4-5 seconds, but after upgrade It is taking around 50-60 seconds to boot up. 

How do I resolve this issue?

Thank you.

 
Question Info

Last updated August 16, 2018 Views 71,346 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Harshil,

I suggest you to keep your Windows updated, Install only necessary software programs and use a good antivirus and keep it updated.

I would suggest you to run the System Maintenance troubleshooter and check if it helps.

  • Type troubleshooter in the search box and then press enter.

  • Select Troubleshooting. Click on view all and select System Maintenance.

  • Click next and follow the on-screen instructions.

Also remove Unwanted Programs from Windows Startup: There are many unnecessary software programs which automatically start with Windows and keep running in background. You can disable those programs from system startup to improve performance:

  • Right-click on Taskbar and select "Task Manager" option. Alternatively, you can direct open Task Manager by pressing "Ctrl+Shift+Esc" keys together.

  • Now go to "Startup" tab and select the unwanted program in the given list and click on "Disable" button to remove it from startup.

  • Restart your computer and the disabled program will no longer start with Windows and you'll get a faster running system.

Hope this information is helpful.

Thank & Regards,

SuJata Moktan.

38 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I've already gone through all those steps, but any of this did not worked.

If it is the case of antivirus, then I have to say that I'm using Windows Defender.

And yes, All those software which are currently installed on my system are the same which were installed before the upgrade.

So, now what?

HDarji

62 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having a very slow boot up since the anniversary update.Sometimes it freezes with the windows logo on the screen and I have to use the power down button to shut it down and start over.My laptop works fine since the update but not so with my desktop.

72 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Right before this update it would only take 30 seconds, now after this update it takes between 1 minute 30 seconds and 3 minutes.

I did NOT install anything else, this update SIGNIFICANTLY SLOWED my computer.

1843 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not helpful at all.  The anniversary update has significantly slowed my computer on boot up and operation.  Edge runs slower.  Everything.  Not happy.

40 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I solved my problem of slow boot up.

The problem is that, I've turned on Windows Subsystem for Linux (Beta) after upgrade. It is possible that this might have slowed down my device.

turned off it from Turn windows feature on or off.

Now my device is running well.

Thank you to everyone for support.

HDarji

45 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem here.  I tried the usual steps, disabled start up programs, maintenance sweep, etc. but to no avail.  I decided to rebuilt from scratch, radical but I've plenty of back ups if need be.  As a virgin build my system was back to its former speed. I then installed the Anniversary update and Ian now back to the stage one, boot taking over a minute from just a few seconds.  

FYI, my hardware is a update date new spec machine, 6700k with an NVMe SSD.

What next.....?

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here, noticeably slower bootup time with the anniversary update. I checked the startup, and nothing new was enabled. Does Microsoft not know that they degraded bootup time? That was one really cool feature of Windows 10 before. Very fast bootup.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had slow boot times

I found that is was related to the drivers of a discrete graphics card

First I went in to device manager and disable the device

I also disable fast boot

 

Shut down, Powered on

And took note of the boot time

If it is faster than it is related to the drivers of your discrete card

I update the drivers for the card and seem to improve boot times quite a bit

I think I tried difference Shut downs and restarts with and without fast boot to reset everything

http://www.expertreviews.co.uk/software/operating-systems/1403760/how-to-fix-the-windows-10-slow-boot-bug

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same thing here. I used the Windows Performance Recorder to track the issue.

The result is that just at the beginning of the boot, it starts the windows file system filter (WOF) and it stays idle for 30 seconds. It seems it stays in "spaceport.sys", which is the storage spaces driver. I have a SSD, 2 hard disks, and a DVD writer.

81 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.