Sleep mode does not disable on Windows 10

Original title:- Sleep mode, screen "saver" and suspended mode

My problem is with the Sleep Mode in Windows 10. In the Power and Sleep option in System, I changed the settings for Screen and Sleep to Never. However, my PC still "goes to sleep" in a few minutes once I am not active. This is very inconvenient because sometimes I may be working on a document and take a two-minute bathroom break and I have to sign in again and re-open the web sites I was using. (I get a message that the computer was put in suspended mode). How can this problem be resolved?

Thanks.

AN

 

Question Info


Last updated September 5, 2019 Views 2,763 Applies to:
Answer
Answer

Hi Ajamu,

Thanks you for posting your reply and update.

I suggest you to check for New Windows updates as well as optional updates. Windows Update helps keep your computer up to date with the latest system updates and drivers. You can check Windows Update manually to help ensure you have the latest updates. Install all pending updates and check if the issue persists.

Steps:-

1. Go to Start and then Settings.

2. Click on Update and Recovery.

3. Check for updates under Windows Updates

4. Restart the system and check if the issue is resolved.

 

Hope this information is helpful. Please do let us know if you need further assistance, we’ll be glad to assist you.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.