Question

Q: Remote Desktop on Windows 10 - Can't Reboot or put Computer in Hybernate

I have upgraded my computers to Windows 10.  I use to be able to reboot my work computer and/or put in Hybernate mode through the Remote Desktop under windows 8.1, now it appears I can't do that under windows 10. 

Please add these features back ASAP.  Sometimes I might have to do a remote boot because of an issue with software or something else.  Also at end of work day I prefer to put my work computer into Hybernate Mode and do a wake on lan command if I want to wake it up.

In the meantime, if anyone has a work around, let me know.

Brett



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thank you for choosing Windows 10.

As you are using Remote Desktop, I would suggest you to post your query here.

Thank you.

Rohit Chettri
Forum Moderator

Did this solve your problem?

Sorry this didn't help.


Thanks, Yes- Using Remote Desktop.  I have found answer.  Windows 10 upgrade took it off the start menu power menu but if I press Alt-F4 I will get other power options such as Hibernate.

Did this solve your problem?

Sorry this didn't help.

15 people were helped by this reply


If your connecting to your computer via remote desktop and would love to be able to hybernate,shutdown etc.

Simple fix !

On your desktop press alt f4 same time will give you options to reboot,shutdown,sleep etc...

Did this solve your problem?

Sorry this didn't help.


I'm having exactly the same trouble! I really do not like Windows 10 at all. I was able to restart my Remote Desktop on Windows 7 without any problem before 10.

There is absolutely no way I would upgrade the remote one to 10. They have tied to make it idiot proof for the people who never understood what the C: drive was, but in doing so have totally overcomplicated things. Many of my old functions have gone, like simply logging into a router; before I would get the routers login screen - Now the same coloured box does all. Then it will tell me I cant do something because I don't have the 'App' to do it - You Microsoft guys need to come back down to earth and STOP complicating things

Oh and BTW how DO I restart my remote desktop from a Windows 10 machine?

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


This is promising, if puzzling. Skip over the Alt-F4 part (which still works) and look at the last screenshot:


I just tested if that exists, and it does not--when connecting via RDP to Win10. However, what if it's true when connecting to the Win10 Anniversary Update (coming in about a month)?  If so, nice feature.

If this actually exists in the current Win10, I haven't figured out how to unmask it.

Again, not talking about alt-F4.

Did this solve your problem?

Sorry this didn't help.


This is promising, if puzzling. Skip over the Alt-F4 part (which still works) and look at the last screenshot:


I just tested if that exists, and it does not--when connecting via RDP to Win10. However, what if it's true when connecting to the Win10 Anniversary Update (coming in about a month)?  If so, nice feature.

If this actually exists in the current Win10, I haven't figured out how to unmask it.

Again, not talking about alt-F4.

1 of my office win10 PC automatically have those option already connect via RD, the other dosent !
i'm not sure how to do it...

Did this solve your problem?

Sorry this didn't help.


As I later learned, the key is for the host to be on a Redstone 1 build, which as of 14393, is public starting today. When you connect to that, you'll see what the screenshot shows.

Not sure if what you're using to connect with can be something older, like the November version of Win10, but I'd bet so.

Did this solve your problem?

Sorry this didn't help.


This answer did not help for a Remote Desktop Commandline Shutdown/Restart ...

This one only helps if you are in front/physically of the machine.

Did this solve your problem?

Sorry this didn't help.


Yup It's November Version of Win 10, Just Upgraded it to Anniversary Update Yesterday the features gone!

for workaround, just type in either at Start or CMD, shutdown /h or /r or /s.

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


I'm a little confused. The feature wasn't in the November update. It was introduced in Insider builds this year and remains in 14393. So when you say you're on 14393 but it's gone....

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 11,800 Last updated: March 29, 2018 Applies to: