Power Plans missing in Windows 10

I dont know what happened but now I am unable to choose the default set of three power plans in control panel (Balanced, Power saver, High performance). Instead I'm only having two. Please see the screenshot:

powercfg -l gives this:

Power Scheme GUID: 381b4222-f694-41f0-9685-ff5bb260df2e  (Balanced)
Power Scheme GUID: 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c  (High performance) *

while powercfg -q gives this :

a1841308-3541-4fab-bc81-f71556f20b4a  SCHEME_MAX
8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c  SCHEME_MIN
381b4222-f694-41f0-9685-ff5bb260df2e  SCHEME_BALANCED
e73a048d-bf27-4f12-9731-8b2076e8891f  SUB_BATTERY
637ea02f-bbcb-4015-8e2c-a1c7b9c0b546    BATACTIONCRIT
d8742dcb-3e6a-4b3c-b3fe-374623cdcf06    BATACTIONLOW
bcded951-187b-4d05-bccc-f7e51960c258    BATFLAGSLOW
9a66d8d7-4ff7-4ef9-b5a2-5a326ca2a469    BATLEVELCRIT
8183ba9a-e910-48da-8769-14ae6dc1170a    BATLEVELLOW
4f971e89-eebd-4455-a8de-9e59040e7347  SUB_BUTTONS
5ca83367-6e45-459f-a27b-476b1d01c936    LIDACTION
7648efa3-dd9c-4e3e-b566-50f929386280    PBUTTONACTION
96996bc0-ad50-47ec-923b-6f41874dd9eb    SBUTTONACTION
a7066653-8d6c-40a8-910e-a1f54b84c7e5    UIBUTTON_ACTION
0012ee47-9041-4b5d-9b77-535fba8b1442  SUB_DISK
6738e2c4-e8a5-4a42-b16a-e040e769756e    DISKIDLE
48672f38-7a9a-4bb2-8bf8-3d85be19de4e  SUB_INTSTEER
2e601130-5351-4d9d-8e04-252966bad054  SUB_IR
fea3413e-7e05-4911-9a71-700331f1c294  SUB_NONE
501a4d13-42af-4429-9fd1-a8218c268e20  SUB_PCIEXPRESS
ee12f906-d277-404b-b6da-e5fa1a576df5    ASPM
8619b916-e004-4dd8-9b66-dae86f806698  SUB_PRESENCE
54533251-82be-4824-96c1-47b60b740d00  SUB_PROCESSOR
bc5038f7-23e0-4960-96da-33abaf5935ec    PROCTHROTTLEMAX
893dee8e-2bef-41e0-89c6-b55d0929964c    PROCTHROTTLEMIN
94d3a615-a899-4ac5-ae2b-e4d8f634367f    SYSCOOLPOL
238c9fa8-0aad-41ed-83f4-97be242c8f20  SUB_SLEEP
9d7815a6-7ee4-497e-8888-515a05f02364    HIBERNATEIDLE
94ac6d29-73ce-41a6-809f-6363ba21b47e    HYBRIDSLEEP
bd3b718a-0680-4d9d-8ab2-e1d2b4ac806d    RTCWAKE
29f6c1db-86da-48c5-9fdb-f2b67b1f44da    STANDBYIDLE
7516b95f-f776-4464-8c53-06167f40cc99  SUB_VIDEO
fbd9aa66-9553-4097-ba44-ed6e9d65eab8    ADAPTBRIGHT
3c0bc021-c8a8-4e07-a973-6b14cbcb2b7e    VIDEOIDLE

Please see the first three bolded entries. SCHEME_MAX if I am right is the "High performance" mode but its GUID is having a mismatch (is it a1841308-3541-4fab-bc81-f71556f20b4a or 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c ?

If I use the "setactive" command,  to 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c CPU runs at max (1.9 Ghz). While on a1841308-3541-4fab-bc81-f71556f20b4a it is at 798 Mhz.

So you see, something is wrong. At a time I can only have two power plans displayed in Control Panel.

Thanks

*Modified title for accuracy*

*Original title: Power Plans missing*

Answer
Answer

I guess you can create your own new profiles and name them what you want, or use the original default names. But it does appear that the profiles simply disappeared. I tried a terminal command to reset profiles to default, which did not restore any missing
ones. The only work around I have seen is to recreate the profiles manually. Funny though both my desktop PC's never experienced this issue, but my laptop did and that's probably where I would change the power option profile. I never used a custom profile
or a OEM profile. So not sure why a Windows update would just wipe those two profiles? 

Hi, all. 

I am having the same issue as @san2222 and the rest of you. After the W10 Creator's fall update, I can only see one default profile -- Balanced -- on my laptop's "Power Options" window. 

I have looked high and low, and there does not seem to be an easy fix available, but there is one hack and one fairly simple workaround. 

The hack -- You'll have to look this one up yourself as I don't have a link. There is a pretty  simple Registry change you can make that will restore/show/reveal the two missing default power plans. It is a hack that's been around since at least Windows 7 days. Problem is, after you make the Registry change to restore your missing plans, Sleep mode no longer functions. I use Sleep mode a lot on my laptop, so this solution is not the one for me, and I backed away. 

The workaround -- Besides creating a personal power plan and naming it after the missing default power plan, there is another very simple option. Go to your Taskbar and right-click the Battery icon, then click Windows Mobility Center. When the Mobility Center window opens, you will find a Battery Status button that will allow you to choose from all three default power plans: Balanced, Power saver and High performance. Choose the one you want and you're golden. One odd thing that I noted: When you choose either of the "missing" power plans (Power saver or High performance) and subsequently open the Control Panel/Power Options window, it will look like you have somehow restored the missing plan that you just picked using the Mobility Center utility. However, if you change your power plan back to Balanced, the "missing" plan again becomes MIA on the Power Options window. You can, however, restore it by using Windows Mobility Center.

I suspect this is a glitch in the fall update that affects devices that use batteries. I also suspect that because Windows Mobility Center seems to be a solution, that MSFT will soon declare this glitch a "feature" rather than fixing it. Anyone want to take odds on this?

Let me know if the Workaround works for you by marking this post as a Solution to your problem.

Thanks a million.

774 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 6, 2020 Views 120,906 Applies to: