Power plans automatically changing

Hello everyone, let me get straight to the point.
I have an ASUS Zenbook ux501JW, 4720hq processor and 960m GPU,

It has windows 10, however recently I have encountered a strange problem, for about 4 weeks now, I have uninstalled a lot of updates and programs since then with no avail in solving the issue.

Okay, so bascially, my laptop is always on the balanced power scheme, but it would change at times by itself to high performance.
I have no asus power plan manager running or anything, my geforce settings are not appearing to change it at all.
Now what makes this even more interesting is that I have identified that it only happens every hour when the time ends with 52 minutes.
I downloaded a process monitor applications which Identifies registry changes and as expected at x:52 on my clock the registry value for the current power plan was changed, by SVC host, which I understand is an umbrella name for multiple processes.
I have uncovered this much by myself, but the rest I am unsure.
I need help to fix this issue, as having my laptop automatically change to high perf has negative effects, such as battery life, heat, and if I am watching a movie it minimizes it whenever the plan is changed.

I do not want to permanently run in high performance and change the settings to match that of balanced, this is an issue I want to fix not cover up.
 
 

Question Info


Last updated May 10, 2019 Views 10,030 Applies to:

Hi Jonah,


Thank you for contacting Microsoft Community. I understand that you have an issue with power plans. I will surely help you to fix this issue.

This issue could have occurred due to incorrect Power settings. Try the steps listed here:

Method 1:
Let’s run the power troubleshooter and check if that helps. 

a. Press Windows key on the keyboard.

b. In the search box, type Troubleshooting and press Enter.

c. Click on ‘System and Security’ and click on ‘Power’ click on next to run the troubleshooter.

Method 2:
If the issue persists, I suggest you to restore the power plans to default and check if it helps.

Step 1: Reset and restore the power plans to default:

  1. Right-click on Start button and click on Command Prompt (Admin).

  2. In the command prompt, type powercfg –restoredefaultschemes and hit Enter.

  3. Exit command prompt.

Note: This would reset the power plan settings to default. Any customized power plans are would be removed.

 

Step 2:
Once the power plan is reset to default, you may create a new power plan and customize the same according to your needs.

 

Refer to the link:
Power plans: Frequently asked questions
http://windows.microsoft.com/en-us/windows-8/power-plans-faq


Note: Applies to Windows 10.

 

Hope this information helps. Reply to the post with an updated status of the issue so that we can assist you further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi I have already performed the scan and set power plans to default none of which work,
 this isn't a matter of my power plans not suiting my needs,
the issue is that no matter what power plan, default or custom I am using, the high performance plan is switched to every hour,r at 52 minutes past the hour.
I have provided you screen shots of the svc host automatically performing this switch..
This isn't about me creating a power plan to suit my needs, this is about the automatic switching which is not caused by power plan settings themselves, as they have been reset many a time.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a similar problem, but no real solution (sorry). My system automatically switches to a "night" power plan at some time in the evening. I assume there must be a scheduled task somewhere, but I couldn't find it. I simple workaround is modifying the power plan that the system switches to (so that your high performance plan is no longer a high performance plan). Good luck!

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did both procedures and still my Power Plan changed from what I had marked.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

A corrupted system file might be on of the reasons for this issue. We suggest running the System File Checker tool to scan and repair corrupted system files.

Let us know if you have other queries.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.