laptop wakes up with lid closed

I am running a W10 upgrade of W7 on a Sony Vaio laptop.  I have it set to go to sleep when the lid is closed.  It does, but will randomly wake up (with the lid closed) and run the battery down if I don’t catch it in time.  I typed the following into an elevated command prompt:  powercfg –lastwake.  Here is the result:

Wake History Count – 1

Wake History  [0]

Wake Source Count – 1

Wake Source [0]

Type Wake Timer

Owner[SERVICE]\Device\HarddiskVolume3\Windows\system32\svchost.ex (System Event Broker)

Owner Supplied reason:                          Windows will execute‘NT TASK\microsoft\Windows\mediaCenter\mcupdate_scheduled’ scheduled task that requested waking the computer.

I went into task scheduler>microsoft>windows>media center, and found the box to request computer wake up to be unchecked.  Does anybody know where else I could look to find a fix for this? 

Thank you

Cliff k

 

 

Question Info


Last updated December 5, 2019 Views 8,239 Applies to:
Answer
Answer

Hello,

Thank you for contacting Microsoft Community.

Suggest you to check with the below setting and see if they are causing any issues.

* Click Start, type Power Options and select same when it appears in the list.

* In the current power plan, click the entry Change plan settings, then click on Change advanced power settings.

* Under Power options click on the plus sign in Sleep.

* Click on the plus sign in Allow wake times.

* Now change the preference under Allow wake times from Enable in Disable. If you are using a mobile PC, enable for both areas On battery and Network operation.

* When finished, click OK.

Now see if it fix the issue. Sometimes network card is the most common source of wake-up. Do check with the below setting to confirm the same.

  1. Press Windows Key + X, then click “Device Manager
  2. Expand the list for “Network adapters
  3. Right-click the adapter to be configured and choose “Properties”. There may be several adapters, one for Ethernet, one for wireless, and others like Bluetooth
  4. Then go to “Power Management” tab
  5. Uncheck “Allow this device to wake the computer
  6. Click “OK”.

After making these changes check and see if the problem still persist.

Keep us posted if you require further assistance.

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hello

It has been just under 1 week since I applied the fix you suggested and the problem has not re-surfaced.  I would have to now say that your recommended fix has indeed solved the problem.  Thank you so much for your expert help. 

cliff k

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.