How to disable "hybrid sleep" after the latest Windows 10 update (1803)?

Hello,

Prior to the 1803 update, I was able to disable hybrid sleep through the registry (can't remember exactly how, but I believe I changed the hiberbootenabled value to 0 which caused the hybrid sleep option to appear in the advanced power options menu through which I could easily disable hybrid sleep).

After the 1803 update, my Dell XPS 13 9360 is back to hybrid sleep again completely disrupting the smooth sleep/wake behavior of my laptop. For example, I put my computer to sleep, and after any length of time when I want to wake it, the screen is not on and the system is unresponsive. I have the crash my system by holding the power button several seconds, and this way, I lose unsaved work and have to reopen everything that was open when the laptop restarts. Unfortunately, the option to disable hybrid sleep has disappeared from advanced power options after the 1803 update, and I can't find a way to bring it back. I started to hibernate my laptop instead, but this is annoying as it takes much longer than normal sleep/wake.

I need a way of disabling this hybrid sleep and set it back to normal sleep. (I have read in some other websites that the 1803 update is responsible for this behavior, and that I need to revert to an older Windows version to solve the problem.)

Please advise. Thank you!

 

Question Info


Last updated October 20, 2019 Views 7,005 Applies to:
Hello try these steps to disable hybrid sleep

Click on Start button (or Win-X Power User Menu in Windows 10 / 8.1 / 8), then go to Control Panel .

Click on System and Maintenance link, then click on Power Options to run the applet.

Click on Change plan settings under the active selected power plan, i.e. the one which are ticked.

Change Windows Power Settings

On the “Change settings for the plan” page, click on Change advanced power settings.

Change Advanced Windows Power Settings

On the “Advanced settings” tab of “Power Options”, expand Sleep tree, then expand Allow hybrid sleep subtree.

Depending on your computer power configuration, you will see different options available:

For desktop computer relying on AC power, select On from the drop-down list of “Settings” option. On this system on direct current, it’s best to use Hybrid Sleep to ensure that system state is intact when memory is losing power.

For notebook and laptop computer or probably those on UPS, there are 2 settings available – “On battery” and “Plugged in”. Select Off from the drop-down list as the value for both options.

Turn Off Hybrid Sleep

Click on bottom “OK” button when done.
Click “Save changes” if the button is not grayed out.

Please let me know if that helps
Mike Snyder

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, but as I mentioned in my first post, that option to turn off hybrid sleep has disappeared from the advanced power options after the 1803 update. So my whole question is how to bring this option back so that I can disable hybrid sleep.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you try:

Right-click Start and open Comand Prompt (Admin).

In the command line, type the following command and press Enter:

powercfg –availablesleepstates
Mike Snyder

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is also a hybrid registry entry here:

In the Windows Search bar, type regedit and open Registry Editor.

Navigate to HKEY LOCAL MACHINE\SYSTEM\CurrentControlSet\Control\Power.

Make sure that the HyberbootEnabled value is set to 1.

If it’s not, right-click and change the value to 1.

Save changes and close the Editor.

Restart your PC.
Mike Snyder

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is what I got:

  The following sleep states are available on this system:
    Standby (S0 Low Power Idle) Network Disconnected
    Hibernate
    Fast Startup

  The following sleep states are not available on this system:
    Standby (S1)
        The system firmware does not support this standby state.
        This standby state is disabled when S0 low power idle is supported.
    Standby (S2)
        The system firmware does not support this standby state.
        This standby state is disabled when S0 low power idle is supported.
    Standby (S3)
        This standby state is disabled when S0 low power idle is supported.
    Hybrid Sleep
        Standby (S3) is not available.
    Standby (S0 Low Power Idle) Network Connected
        Connectivity in standby is not supported.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I checked that registry key, and it is set to 1.

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok if the registry key is set to 1, that means its enabled and should show up in the power options. You could just switch it to a 0 and that would disable it. I was trying to get the option to show up in the power options.
Mike Snyder

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I checked again, and the hybrid option is not under sleep:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Switch the registry to 0 and see if that disables hybrid sleep
Mike Snyder

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No luck.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.