After Windows 10 Creators Update, Power Options are Missing/Unavailable

After updating to the Window's 10 Creator's update, clicking on the power icon from start results in the message: "There are currently no power options available".

I have attempted the following to no avail (rebooting as needed per each attempt):

  • Changed power plan (both to a different preset and to a new custom plan).
  • Ran gpedit.msc and ensured User Configuration > Administrative Templates > Start Menu and Taskbar was not enabled.
  • Ran regedit and created a registry value for NoClose with the value 0 at HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.
  • Ran sfc /scannow from an admin command prompt; no issues found.
  • Ran powercfg –restoredefaultschemes from an admin command prompt.
  • Ran DISM /Online /Cleanup-Image /RestoreHealth from an admin command prompt; I did get an error at 99.0% Error: 0x800f081f - The source files could not be found. I don't know that this has anything to do with my issue though.

Please advise. Currently the only workaround is to shutdown/reboot via CMD or Ctrl + Alt + Delete.

 

Question Info


Last updated October 23, 2019 Views 24,250 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Krahnin,

Based on the information that you've provided, we see that you already done some troubleshooting to fix the issue.

Kindly follow the steps below to enable back again the power options but this fix is with registry concern:

First, go to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power

Change CsEnabled from 1 to 0 and reboot.

If this gives you no joy then you can show individual power options by adding a 32bit DWORD value with the name 'Attributes' and a value of '2' to any of the keys under: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\

Important:  This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, refer to the following Microsoft Knowledge Base article.
 
How to back up and restore the registry in Windows
https://support.microsoft.com/en-us/kb/322756

Let us know if you need further assistance.

54 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The first option was not effective. 

The second option was too unclear to follow. There are keys under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\   but they are very diverse and I didn't want to just start adding items under random keys. Can you provide a more specific location to add the 'Attributes' value?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Gil deG, I also had no luck with the first option. In regards to the second option, I edited an existing "Attributes" value which was set at 1. I changed it to 2 as specified and rebooted; this did not resolve the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@MKlosterboer,

Just to verify, when you perform the gpedit.msc command and navigate in the User Configuration did you check if it's Not Configured or Disabled?

@Krahnin,

What troubleshooting steps have you done so far to fix the issue?

Hope to hear from you soon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried with both disabled and not configured for User Configuration > Administrative Templates > Start Menu and Taskbar.

Also, Krahnin has listed what he has tried in the main post.

I have tried everything he has listed as well. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have this issue on a domain and have tried each of these solutions with no success. I do have it enabled on the ctrl-alt-del menu, but find this to be an unnecessary step for users. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not sure about others here

but our machines here are all affected in the same way as reported in other threads

only domain joined machines are experiencing this issue

none of our stand alone machines are affected

only domain joined machines

maybe this will assist the moderator in finding a solution

just as in OP none of the suggestions are working

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Just to offer some contrast. My machine is running W10 Enterprise but is ironically not domain joined (DEV / TEST machine) and has the power issue. I also ran the update via MSDN ISOs.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Our organization is experiencing this as well. For us, it only seems to effect domain joined devices. 

Facts on our environment:

- We are not using any GPOs to delimit the functionality of power options in the Start menu

- Power Options are available from the locked desktop

- This issue is not present in earlier versions of Windows 10. (Our current standard is Anniversary Edition)

- Unjoining the domain restores the proper functionality. Rejoining breaks it.

- RSoP shows nothing that would delimit this functionality.

- All fixes and registry changes seem to have no impact.

- Occurs on machines imaged via WDS as well as standalone install.

- Upgraded all Win10 ADMX files on a lark, but no success there either.

- Moved affected devices to top OU so they are only getting the Default Domain Policy. Issue persists.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have this issue after Creators Update - my machine is domain joined. Source was Windows Update online.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.