After idle for a few minutes, PC reboots

I've seen similar posts here, but none that exactly match my issue.  

I am running Windows 10, and if I leave my PC (ASUS M32) idle for a few minutes, it reboots.  If I use it continuously, it's fine.  I have installed every system update and checked my drivers to make sure they are up to date and I even ran a virus scan (I use McAfee).  If I set my power settings to never put my screen or PC to sleep, the issue still occurs. 

I've had my PC since March, but this problem started just a couple of weeks ago. 

I tried asking the support technician over chat, and she said I might have to contact ASUS and have my power supply unit replaced, but I figured I'd throw it over to the community before attempting that.  

 
 

Question Info


Last updated September 19, 2018 Views 8,522 Applies to:

Hi Kristie,

Thank you for posting your query on Microsoft Community.

Sorry to know that you are facing the issues with Windows 10. I apologize for the inconvenience caused to you.

We will assist you in resolving the issue. 

The issue could occur if there is changed in power settings.

In order to help you better, please provide the information:

1. Are you running any power plan software preinstalled on the Computer?

2. Have you made any changes in power settings? 

Refer to the below methods and check if it helps.

Method 1: I would suggest you to run the Power troubleshooter and check if it helps.

1. Click on search box next to Start Menu.

2. Type “Troubleshooting” without the quotes and click on Troubleshooting.

3. Then click on View All on the left panel of the Screen.

4. Click on Power.

5. Click on Next and follow the prompts to run the troubleshooter.

If the issue still persist, refer to the below method.

Method 2: Try to restore the default settings for a particular power settings and check if it helps.

1. Type "Power & sleep" without the quotes in the search box next to Start Menu and click on Power & sleep.

2. Click on the Additional Power Settings.

3. Then click on Change Plan Settings which is beside the current power plan. 

4. Change the power settings.

Reply to us with the information, so that we can assist you better.

Get back to us if you need any further assistance on Windows related issues and we will be glad to help. 

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry for the slow reply!  

1) I am not running any special power plan software that I know of.

2) I only changed the power settings AFTER the issue started happening.  I had changed them to see if the issue still occurred if I set the computer to never go to sleep.  It still occurred.

I used the method you described to return to my PC to the default power settings ("Balanced" power plan, with Screen: turn off display after 10 minutes, PC: sleep after 30 minutes).  

The issue still persists. To reiterate, the issue is that if I leave the computer idle for a few minutes, it restarts itself.  If it is left idle after the re-start, it will re-start AGAIN.  Sometimes, it will freeze during this re-start sequence and I will have to power-down with the power button.  This issue started occurring approximately one month ago. 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for posting your response.

I suggest you follow the methods provided below and check if it helps.

Method 1:

Check if the issue is caused by some of the hardware malfunctioning on your computer. I suggest that you disconnect all the External devices connected to your computer, except the mouse, keyboard and check.

If the issue still persist, follow method 2. 

Method 2:

  1. Press Windows Symbol + Pause-Break key simultaneously to open System Properties.

  2. Click on Advanced System Setting, on the left panel of the window.

  3. Go to Advanced tab.

  4. Under Startup and Recovery, click on Settings button.

  5. Under System failure, uncheck "uncheck automatically restart"

  6. Click on Apply and OK button.

Hope it helps. Do let us know if your issue is resolved. For any further query, feel free to contact us.

Thank you.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

1)  The only additional hardware I have connected to my computer is a webcam.  I unplugged it and the problem still persists.

2) I followed those instructions to uncheck auto-restart under system failure, and at first I thought this fixed the problem, but it did not.  Now after idle for a few minutes the computer freezes altogether rather than re-starting.  The display remains on, it doesn't go to sleep, and it doesn't register key presses or mouse movement. I have to manually turn it off and on again using the power button in order to get it working again.  Does this mean my system is failing every time the PC is idle? What would cause this?

If I use my PC continuously, it is fine.  It is only when it is idle for a few minutes that it crashes like this. It has been so frustrating that I've been avoiding using my PC and using my work laptop for my personal uses, which is why I haven't been responding quickly to your suggestions.  Thanks in advance for your continued help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The new comprehensive update to Windows fixed my issue!  Yay!!! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Kristie,

 

Thank you for your reply with the current status of the issue. Sorry for late response.

Glad to know that you are able to resolve the issue with comprehensive update. Thank you for sharing the information regarding the issue. Appreciate your efforts in resolving the issue.

Let us know if you need any further assistance on Windows related issues and we will be glad to help. 

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same issue. What is a comprehensive update?

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found at least part of my problem. I first ran sfc /scannow this did not reviel any operating system issues. Next I ran msconfig and opened the services tab. I checked the box to hide all Microsoft services. I then checked the box to disable all services. So far the computer has been running 72 hours with no issues.

Next I will turn on these services one at a time to isolate the problematic service.

My computer was rebooting every hour. The event viewer did not help me much other than show me at the top of each list was a kernel power critical error.

Pltdick

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.