Windows 10 keeps changing the power saving settings behind my back

Hi

Every time the battery is getting low and I've manually switched off the screen on my laptop, Windows 10 will change the power settings behind my back.  I don't know why it does this.  All the drivers and software are up-to-date and everything else works fine.

This is how I've set the power settings, which I don't want changed:

___________________________________________________________________

This is what Windows 10 changes it to, behind my back:

Obviously a bug in Windows 10?  I don't want my screen powering off automatically or the laptop going to sleep too soon because I use this laptop on my TV, with the HDMI cable, for long periods of time.  If the battery gets too low, Windows is supposed to just hibernate the computer; earlier versions of Windows did just that.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Interesting

Why wouldn't you just plug the thing into a wall socket :p

Mcafee/Norton/IOBit security should not be Installed on a functioning computer=FreeAdvice

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Interesting

Why wouldn't you just plug the thing into a wall socket :p

To avoid over charging the battery. :P

Seriously, I've seen many people ruin their laptop batteries by overcharging them.  A laptop battery will last years if you unplug the laptop (from AC power) once the battery is fully charged and then use the battery fully, rather than keep plugging-in the laptop (to AC power).

I prefer to turn off the screen myself (Power options - Advanced - Power buttons and lid - Power button action - set to Turn off the display for battery and plugged-in) using the power button, so my TV viewing/sound on HDMI never gets cut off.

I don't know why Windows 10 keeps changing the setting.  It even does this straight after a clean install of Windows 10.  Strange bug.  No other power apps are installed and no 3rd party utilities or system 'tweakers' of any kind.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'd hope would just need to change the advanced power plan settings in the low battery listing to do nothing or change the % of what low battery level is.

And the critical action to be hibernate or shut down :/

Mcafee/Norton/IOBit security should not be Installed on a functioning computer=FreeAdvice

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Had the exact same problem.  I had my power settings set to "Maximize" performance, and some Windows update changed the power settings.  My computer started "going to sleep" without my telling it to.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Louis,

Try to restore the default power plan settings and check to isolate the issue.

  1. Press Windows + R keys on the keyboard to open Run command.
  2. Type powercfg.cpl to open the power settings.
  3. Click on Change plan settings beside your current plan.
  4. Click on Restore default setting for this plan and click on OK if prompted.

Let us know if you need further assistance.

Thank You.

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have that problem with a brand-new HP all-in-one that is plugged in. The power/sleep settings don't hold, even after 1.5 hours on the phone with two techs from HP taking over the computer and looking at/trying everything. Now they want me to do a "recovery" meaning I lose all my work, customization and software installed over the past few weeks. Who pays me for my time? This clearly is an OS bug.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That may be fine on a predefined power plan that you have edited - but this option is not available on a custom power plan.

I have the same problem as everyone else on here, in that my customer power plan seems to return to defaults - which is annoying, as when I'm on battery I don't want my minimum processor state to be '100%', or my graphics power plan to be on 'Maximum Performance'.

Defintely a bug in Windows 10.

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem with a brand new Dell XPS desktop. The sleep settings keep reverting back to sleep after one minute!

Any solutions?

17 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem with a brand new Dell XPS desktop. The sleep settings keep reverting back to sleep after one minute!

Any solutions?

How do you report a bug to Microsoft? How do you get Microsoft to listen? I don't know.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem with a two week old Dell XPS8930 desktop. The sleep settings keep reverting back to "sleep after one minute"! Not a big fan of this! Any suggestions?

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 18, 2020 Views 37,370 Applies to: