On Windows 10, I enabled hibernate, but it goes to the login screen instead of hibernating.

On Windows 10, I enabled hibernate, but it goes to the login screen instead of hibernating. From the login screen I can then hibernate, and it works from there.

I tried disabling hybrid sleep, which did not change anything.

The only recent change to my system has been that I upgraded to Windows 10, which disabled hibernation, so then I had to re-enable hibernation, which did not work from the get-go.

Answer
Answer

Hi,

Thank you for posting the query on Microsoft Community.

I do appreciate your efforts and time.

Try to run the Power troubleshooter and check if it helps.

Power troubleshooter will automatically fix some common issues with Power Plans. Run the Power troubleshooter to adjust your computer's power settings. The Power troubleshooter checks things like your computer's timeout settings, which determine how long the computer waits before turning off the monitor display or entering sleep mode. Adjusting these settings can help you conserve power and extend your computer's battery life.

1.      Press Windows key + W and type Troubleshooting.

2.      Select Troubleshooting and click on System and Security.

3.      Click on Power and follow the  onscreen steps.

Also, try to change Power settings.

1.      Go to Settings. Then System. Then click on Power and Sleep.

2.      Click on Additional power settings. Then "Choose what the power button does".

3.      Click on Change Settings. Select the settings you want.

4.      Save Settings. 

Hope this helps in resolving the issue. If the issue persists, do get back to us. We will be happy to assist you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 19, 2021 Views 1,761 Applies to: