How do I stop Windows 10 from waking itself up from Sleep Mode?

I've had this problem back with Windows 8.1 but was able to fix it using the Device Manager. But I have tried just about everything in the Device Manager and unchecking the "Allow this device to wake my computer" but it still keeps waking up. In Windows 8.1, I could go to Command Prompt and use "powercgf -devicequery wake_armed" and it would tell me what woke it. But they removed that feature from Windows 10 because CMD Prompt says "powercfg is not recognized". This was a useful feature to have and now my computer keeps waking up for no reason and I can't figure out why. The keyboard and Mouse is disabled from waking up the computer.

Does anybody know how to find out what's waking it up and how to stop it in Windows 10?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

this command works but still it doesn't tell me why my computer always wakeup at the same time

maybe network/bios config - power supply

-

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That's the thing. Windows 10 no longer recognizes "powercgf -devicequery wake_armed". It keeps saying "powercfg is not recognized as an internal or external command, operable program or batch file.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am having the same problem.  My ASUS VIVOPC wakes itself from sleep every hour on the hour (sometimes as late as 5 minutes after).  It also starts itself up from complete shutdown approximately every two hours.  I also tried the powercfg command and received the unrecognized message.  This is a three month old computer and Asus insists this is a Windows problem and during the last terrible conversation with their support was told "Set the damn thing back to 8.1 and don't call again!).  I had called three times to no avail.  I do think it is a Windows issue but Asus should have received some training on Windows 10 since they receive warranty calls such as mine or t least had better customer service.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

that awful of them..

interestingly .. in another thread on this theme of waking up unexpectedly.: A tip that was relevant to me was whether I was using Teamviewer. An older version was the culprit .

My system has stopped booting up on it's own for the past three days... not when Teamviewer has updated itself as it is showing the latest version .

Might be an issue for you?

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have a problem with getting my MS Surface 2 Pro to sleep. When I put ut to sleep, it wakes up after about 30-60 sek or so. So it will continue - after 15 minutes idle it will try to sleep again, but wakes up. I need to shut down every time so the battery ain't drained because of this :-(

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I too have a Windows 10 PC with insomnia. I think it has to do with how Windows handles updates.

Choose How Updates are Installed*

Automatic (recommended) – Keep everything running smoothly. WE'LL RESTART YOUR DEVICE AUTOMATICALLY WHEN YOU'RE NOT USING IT. Updates won't download over a metered connection.

* 'Automatic' is an update and security a default. (Settings menu -> Update & security -> Windows Update -> Advanced options)

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had this problem but seems resolved now. 

I followed a tip I read somewhere else, and it worked. 

Go to the device manager, and go to the properties of your network adapter and under power management, tick only allow a magic packet to wake up the computer... and voilà!

Hope it helped you too.

34 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had this problem but seems resolved now. 

I followed a tip I read somewhere else, and it worked. 

Go to the device manager, and go to the properties of your network adapter and under power management, tick only allow a magic packet to wake up the computer... and voilà!

Hope it helped you too.

That was the issue.  I have now had the computer in sleep mode for three hours and it has stayed as it should - asleep.

Thanks!

15 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had this problem but seems resolved now. 

I followed a tip I read somewhere else, and it worked. 

Go to the device manager, and go to the properties of your network adapter and under power management, tick only allow a magic packet to wake up the computer... and voilà!

Hope it helped you too.

When I view the properties of the network adapter, I can toggle the power saving and wake options, but the magic packet option is greyed out. Anyone else getting this? I've reset my Surface Pro 2 about four times in the last two days based on advise from the Surface team and I'm still no closer to a solution. NOT happy at all.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

its so awful that the OS doesnt recognize commands spelled incorrectly... powercgf  should be POWERCFG.

It works fine

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated April 14, 2021 Views 34,469 Applies to: