Computer won't wake from sleep mode (Windows 10)

Hi there,

I recently 'upgraded' to Windows 10.  Since the upgrade, I haven't been able to wake the computer from sleep mode without shutting it down and restarting it.  I have done the standard troubleshooting, tweaking of settings.  Everything says that I should be able to: open the lid to my laptop, press a keyboard key or the power button to wake it from sleep.  Nothing works.  Or sometimes it will work for 2-3 days, then go back to the way it was.  Please help!

Thanks,

Sheila

 

Question Info


Last updated July 19, 2019 Views 266,529 Applies to:
Answer
Answer

Hi there,

I recently 'upgraded' to Windows 10.  Since the upgrade, I haven't been able to wake the computer from sleep mode without shutting it down and restarting it.  I have done the standard troubleshooting, tweaking of settings.  Everything says that I should be able to: open the lid to my laptop, press a keyboard key or the power button to wake it from sleep.  Nothing works.  Or sometimes it will work for 2-3 days, then go back to the way it was.  Please help!

Thanks,

Sheila

I solved it .................

The fault is the sleep option fails and crashes your computer when woken up. You might discover the virus checker has also been disabled !
You computer's power-key [in the start menu] needs a popup menu with ' Hibernate' 'Shut Down' and 'Restart'.

1. Click starts > settings > system

2. Left side menu click > Power and Sleep.

3. Scroll down click > Additional Power Settings.

4. Left menu. For each of these Click > 'Choose what the power buttons do' and Click > 'Choose what closing the lid does'. Make these changes [battery and plugged in]:

When I press the power button ~ Hibernate.

When I press the sleep button ~ Turn Off the Display.

When I close the Lid ~ Sleep.

Now return to 3 above > Additional Power Settings and continue:

5. Look for 'Plan shown on the battery metre' and a highlighted circle. Yours could be 'Automatic balances or balances[recommended]. If your computer is highlighted [example DELL] use that option.

6. Adjacent your choice click 'Change Plan Setting'

7 On next screen click 'Change advanced power settings'

8. A new menu appears. Move down and click > Power Button & Lid

9. Go down the menu and make these changes [battery and plugged in];

Lid close .... change to 'Sleep' for both options.

Power Button ... change to 'Hibernate' for both options

Sleep Button ... change to 'Turn Off the display'.

Don't forget to OK before closing the process.

Power option key 'sleep' has now been removed and Hibernate installed.
Your computer should no longer crash to a black screen because 'sleep' has been replaced by 'hibernate'.

Start> power key >  Hibernate, Shut Down or Restart.

852 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.