Windows fall creators update - clean install - Creative X-FI Titanium - bootloop

Clean installation from USB or DVD. Windows Fall Creator Update October 2017, after Windows-Installation, Windows falls into a restart loop. The SoundFlaster X-Fi Titanium drivers are installed via Windows Update. WHAQL-WDM. This driver is responsible for the duration loop

An installation is only possible after remove the sound card.

[ Moved from: Windows / Windows 10 / Install, upgrade, & activate ]

 

Question Info


Last updated July 3, 2019 Views 4,065 Applies to:

Block the driver then install the appropriate driver that came with the audio or card or directly from the manufacturer.

Is there an option or work around to block updates or hardware drivers that might cause problems?

Yes, Microsoft has released a KB update (KB3073930) that will let users block or hide Windows or driver updates.

You can download it at the following link:
https://support.microsoft.com/en-us/kb/3073930  

Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

wushowhide.diagcab it's years old.

The WDM driver installation happens during the Windows installation. The automatic update, it also runs fast and automatically. With DSL 100K, M2-SSDs, the driver is directly intalled. You must uninstall the driver before reboot. Stopping with wushowhide.diagcab is too late.

This Boot-Loop with creative-driver is a bug. There are no drivers available for Creative SoundBlaster X-Fi Titanium PCI Express and Windows Fall Creators. Except: High Definition Audio.

Then, the driver should not be installed.
I hope this reads a MS-employee. That must be noticeable duing Insider-Test.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have figured this out as well. The fall creators update would fail during the upgrade process and then reset to the creators update version.

I had to do a fresh installation and then watched as the fall creators update crashed immediately when trying to install the windows 10 driver for the x-fi titanium.

creative are no help because they note this card as end of life and so don't seem to be interested in helping out.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here :/ , my Creative X-Fi Titanium PCI Express sound card got my fresh fall creators update windows installation on a constant crash and black screen , the sound card it is not even detected by windows as X-Fi Titanium PCI Express ? 

 It was working perfectly fine on the old creators update 1703. Please help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

You might be experiencing the Creative X-Fi Titanium PCI Express issue because of a discrepancy with the sound card driver and the system. What we recommend is that you uninstall the driver, then manually install the latest driver through the manufacturer's website. Kindly check the article below for reference.

How to: Install and Update Hardware Drivers in Windows 10

Your response will be highly appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

You might be experiencing the Creative X-Fi Titanium PCI Express issue because of a discrepancy with the sound card driver and the system. What we recommend is that you uninstall the driver, then manually install the latest driver through the manufacturer's website. Kindly check the article below for reference.

How to: Install and Update Hardware Drivers in Windows 10

Your response will be highly appreciated.

Thank you for your response. I already did that and it did not work , i tried 3 fresh windows 10 Fall Creators Update 1709 installations from my usb with the same outcome ( Black screens errors or a boot loop unable to use the OS ) , the sound card is end of life and Creative official latest drivers for this sound card are dated January 29 , 2016 wish worked perfectly fine on Windows 10 Creators Update 1703. There are a lot of reports of sound card problems with windows newest 1709 fall creators update , just google it and you will see.

 The problem is in windows 10 Fall Creators Update 1709 , please any help would be appreciate it , we need a windows fix for this great sound cards to work on our PCs.

 http://support.creative.com/Products/ProductDetails.aspx?catID=1&subCatID=208&prodID=17927&prodName=Sound%20Blaster%20X-Fi%20Titanium&subCatName=X-Fi%20Series&CatName=Sound+Blaster&VARSET=prodfaq:PRODFAQ_17927,VARSET=CategoryID:1

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you still experience this issue after making sure that you have updated the sound card driver, we recommend that you report this problem in Feedback Hub so our developers can look into this problem. When you submit a feedback item, we gather additional details and information about your issue that will help determine what’s causing it and address it. Feedback items regularly receive Microsoft responses on the submissions in the Feedback app so you can see what we are doing about your feedback. To submit a new feedback, please follow these steps:

  1. On a Windows 10 device, search for Feedback Hub in Cortana, then launch the app.
  2. Navigate to Feedback in the left menu, and then press + Add new feedback.
  3. Select the Problem, and share any details you think are relevant, and choose an appropriate category and subcategory.
  4. Important: If possible, reproduce the problem after clicking Begin monitoring (or Start capture) near the end of the form; Stop monitoring when you’re done.
  5. Once you’ve completed the form and monitoring, click Submit.
  6. Click Continue using Feedback Hub.
  7. Click My feedback at the top, then find the item you submitted (it may take a while to appear).

Feel free to post your query should you need help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you Vanesa , i have submitted the problem thru the feedback hub as requested as i have search the whole web for a fix but there is no fix for this problem that windows 10 fall creators update 1709 created and causes that the Creative X-Fi titanium Sound Card pci-express to not work.

 My hardware configuration: Asus Crosshair VI Hero x370 , AMD Ryzen 1700x , 2x8GB G.Skill 3200Mhz DDR4 , nvidia GTX 1080Ti , Crucial MX300 1TB SSD + WD 2TB green HD , Creative X-fi Titanium pci-express sound card , eVGA Supernova G3 1300w power supply unit.

Kind regards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is a Problem only on Ryzensystems with X-FI cards.

U can use Obardsound or stay with 1703.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is a Problem only on Ryzensystems with X-FI cards.

U can use Obardsound or stay with 1703.

It might be possible , here is a link to Creative support website with this same bug reported many , many times.

http://forums.creative.com/showthread.php?t=742065

( this is a copy and paste from my post over there ) :

Hi i need some help. I am also suffering this bug. When installing a fresh / new installation form my usb thumb drive of the Windows 10 Fall Creators Update 1709 i get some weird black screen crash and system becomes unresponsive after installing the latest drivers from the creative website or Daniel K package for my Creative X-Fi Titanium pci-express sound card. After installation of the fresh OS i noticed it detects my X-Fi Titanium as a high definition audio device under device manager sound and not as an X-Fi sound card as previously on Windows 10 Creators Update 1703.

With Windows 10 Creators Update 1703 everything runs perfectly without a single problem with my Creative X-Fi Titanium , the problem started with the Windows 10 Fall Creators Update 1709 , so the culprit of the problems is the Creative drivers and W10 Fall CU 1709 , as something has change in the way it detects audio devices and the drivers.

I have wrote to microsoft support for help and on the feedback hub from within windows but without luck so far :/ , this is frustrating as everything was working so good and great before the Windows 10 Fall Creators Update 1709. I have search the whole web for a week for a fix but i have not been unable to find one. As some other people who have posted here on this thread i also am running an AMD AM4 x370 / Ryzen set up.

If someone has found a fix for this huge problem please reply to me if possible so that i can use my Creative X-Fi soundcard again ( I'm Using Realtek Onboard sound and it is horrible , me do not like it ). Please help.

Hardware Configuration:
--------------------------
Asus Crosshair VI Hero x370 / AMD Ryzen 1700x / G.Skill 2x8GB DDR4 3200Mhz Cas 14 / Nvidia GTX 1080Ti / Crucial MX300 1TB SSD + WD Green 2TB HD / eVGA Supernova G3 1300w psu / and of course Creative X-Fi Titanium pci-express sound card.

Here is a link for this same problem reported at Microsoft support:

https://answers.microsoft.com/en-us/windows/forum/windows_10-performance/windows-fall-creators-update-clean-install/7bb6f8ca-efb2-4802-8bec-6bcf7ada849a


Kind Regards: Chispy "

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.