Windows 10 missing Bluetooth power management tab

Intel Bluetooth's Power management tab disappeared in Device Manager. There used to be a checkbox in Intel Bluetooth where I could turn on power saving for bluetooth accessories. I want to check "Allow the computer to turn of this device to save power". Now my wireless mouse is disconnecting frequently, making the PC almost unusable. How do I get it back or has it moved? (Have latest 2004 update, bluetooth drivers is latest version 21.90.2.1)

Note: I created a new DWORD key named CsEnabled with hexadecimal value 0 in Regedit under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power & restarted, but that did not work. Hardware hasnt changed


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I found the Power management tab appearing in items in the Human Interface Devices category. Unchecked the option in Bluetooth Low Energy GATT compliant HID device and Bluetooth XINPUT compatible input device, and the issue went away

61 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

i encountered the same issue too. After updating to win10 build 2004, my Bluetooth mouse start to show lag issue.

Previously (before the win10 update), i manage to turn OFF the "Allow the computer to turn of this device to save power" in the power management tab, and the blueTooth mouse is working flawlessly...

But the power management tab seems to be missing after the update. This mouse lagging issue starts back again.

Any help?

 

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Guess this thread is dead.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same for me. The latest update removed the option and now my bluetooth issues returned.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The same in my case.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, I have the same kind of problem, but for me I actually need to turn the option ON for my network adapter, but in previous version using the regkey I got the powermanagement tab back (windows v1909) , but I had to reinstall 2004 as the upgrade botched, and now I wanted to enable it so I can wake my computer up through LAN because of remote working. And now even using the regkey it doesn't show the power management tab anymore.. OMG why the hell do they remove stuff that's needed for proper working of pretty basic stuff..

I just hope I can find how how to turn it on without the tab, so it should change some registrysetting or something.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue for me with the 2004 build and my bluetooth mouse. I had to revert back to build 1909 until there is a fix for the power management under bluetooth.

I have a Dell XPS 7390, in case it has any relevance.

Come on!, Microsoft, why did you overlook this issue?.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same there, I'm using XPS 7390 (2in1).

Mouse lagging, and there no fix so far. 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I encountered the same issue too after upgrading to version 2004.

"Intel(R) Wireless Bluetooth(R)" device has not any "Power Management" tab.

Also I uncheck all the power saving checkboxes found on device manager but not work.

Seems to there is no solution yet.

(Lenovo Yoga 2 Pro / Windows 10 2004)

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I encountered the same issue too after upgrading to version 2004.

"Intel(R) Wireless Bluetooth(R)" device has not any "Power Management" tab.

Also I uncheck all the power saving checkboxes found on device manager but not work.

Seems to there is no solution yet.

(Lenovo Yoga 2 Pro / Windows 10 2004)

I fixed this issue on my Dell laptop by unchecking the checkbox under power management under the Human Interface Devices category, as proposed by @ridhwaans.

I don't know why but Microsoft moved this option from Bluetooth devices to Human Interface Devices category.

Regards

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 23, 2020 Views 8,342 Applies to: