Question

Q: Windows 10 Hard Drive activity constant 100% This thread is locked from future replies

When ever I upgrade to Windows 10, I get this really high disk activity.  I've disabled all start up programs I don't need and ended task that I didn't need but I still have the 100% hard drive activity.  And this happens every time I upgrade to Windows 10 and after a few days the computer won't be able to open up any software.  I can't even open up the task manager.  Please help me fix this I really want Windows 10 to work.


Hi Richard,

Thank you for posting in Microsoft Community.

-Does this gives you any error message or error code?

-Do you get any prompts?

Post back with above information to assist you further.

Akheel Ahmed P

Did this solve your problem?

Sorry this didn't help.


No error code.

No prompts.

Did this solve your problem?

Sorry this didn't help.


Well actually a pc HD is active 100% of the time,if it wasnt,youre clicks from the mouse,or to

run any applications would fail,or be very slow.100% activity concern would be with the proccessor,

this would mean that software is taking up all its capabilities...Best bet,open administrator tools in

control-panel,open event viewer,see the errors/warnings listed,R.click on it,properties..

Also,disableing all start-up software wasnt the best idea,Msconfig would help if you can open it.

Did this solve your problem?

Sorry this didn't help.


I didnt disable all startup programs.  Only the ones such as skype and chrome.  (Those programs are only an example I have neither of those on my computer). It is the hard drive that is at 100% not the cpu or the RAM.  I did say "hard drive activity".  I checked hard drive for errors.  I got nothing.

Did this solve your problem?

Sorry this didn't help.


Could it be prefetch?

Did this solve your problem?

Sorry this didn't help.


I have a number of Win10 configurations.

 

BOX 1: Windows 10 - 1 terabyte C: drive, RAM 32 gigs, logical Procs 8.

BOX 2: Windows 2008 R2 Datacenter 1 terabyte C: drive, RAM 16 gigs, logical Procs 4.

 

1 Windows 10 VM   on BOX 1

3 Windows 10 VMs on BOX 2.

 

BOX 1: will pound the C: drive for just a couple of minutes before I could use it.

 

BOX 2: Win10 VMs would max the C: drive for 5 minutes before I could use them.

 

BOX 1: Windows 10 VM was given 3 procs, and 4 gigs of RAM.

I started up that Windows 10 VM last night and was pounding the disk throughout the whole Conan show, over an hour.

 

When I looked at the task manager it showed Antimalware causing the disk drive to max out.

 

I had not started with Windows 10 VM on BOX 1 for a while because it would always do this, so I would just use one of the Windows 10 VMs on BOX 2 (my Windows 2008 R2 box).

 

It appears the Antimalware may be the cause of some of this, or at least on BOX 1 Win 10 VM, but should it do this for an hour?

If this is the cause, it would be helpful if Antimalware was automatically on a low priority setting.

The other Win 10 servers also would pound the C: drive, but it wasn’t because of Antimalware, it was something else. Since all of the machines do this for one reason or another, it should be easily enough to test it out on various machines to see it happen.

Before I started looking into this I would bring up BOX 1 Win10 VM, and start applications Visual Studio, and other applications and it would just freeze the screen. I would have to shut down the VM and start again, and wait for the many minutes for the machine to respond.

One note, I used to have 8 or so machines at work that were Windows 8.1, Win 10, Win 12 Server, and they would all do this, so it has been going on at least since Win 8.1. Windows 7, XP, etc. would never do this.

Main test would be get a slower machine, or VMs, etc.

Start it up, and just watch task manager C: drive. It is just maxed out. It happens on all of the machines I have used.

Hope this helps in a resolution, and mostly a happy fix.

Thank you

 

Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 2,169 Last updated: April 3, 2018 Applies to: