Windows 10 Creator's Update breaks run as admin and DISM commands

Hi,

After updating to Windows 10 Creator's update, the 'run as admin' doesn't work anymore. I've tried right-clicking the shortcut, using ctrl+shift+enter on a shortcut when searching through Cortana.

The only way I can get it to work is by right-clicking on the exe file and selecting 'run as admin'.

Also, in trying to do a repair in case the update process may have corrupted something, I tried 'dism /online /cleanup-image /restorehealth' which now complains about missing a valid source

Of course, both of the commands were working well before installing the creator's update. I've rolled back using my restore images and tried updating to Creator's update again but I get the same results.

Any help would be appreciated. Thanks.

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated May 20, 2019 Views 1,416 Applies to:
Answer
Answer

Thanks Rob. Thank you for your response.

I went back to the previous version of Windows until last night when I re-installed the creator's update again but this time I performed a reset from the update and recovery section within settings.

Granted, I've had to re-install everything but it works now, although I had to reset it about 6 times as my touch screen was the only input device being detected and not my mouse and keyboard. So a few bumps along the way...

I'm now slowly installing all the software such as RAD Studio, Visual Studio 2017 Enterprise, SQL Server 2016 Developer, Office 2016, Hyper-V for Windows Phone emulators, etc. It's going to be a long day...

ZeroInfinite
Posted from my Windows Phone or Microsoft Surface

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.