why am I getting error code 0x8009002d when signing in?

why am I getting error code 0x8009002d?

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated December 10, 2019 Views 68,006 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi John,

Thank you for posting your query in Microsoft Community.

I suggest you to check if the issue persists in Safe Mode.

Start your PC in safe mode in Windows 10  

http://windows.microsoft.com/en-in/windows-10/start-your-pc-in-safe-mode

Keep us posted on the status for further assistance.

68 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

windows only asks that I re-start the pc. Re-starting the pc does clear the error, but the pc has to be re-started nearly every time the log-in is requested.

Frustrating

1218 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am also getting this error, doesn't happen often and restarting does resolve the issue until the next occurrence.

Happening with a new Laptop, less than a month old and the error has occurred twice in the past 2 weeks.  

73 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am also getting this error, doesn't happen often and restarting does resolve the issue until the next occurrence.

Happening with a new Laptop, less than a month old and the error has occurred twice in the past 2 weeks.  

The same for me. Laptop two weeks old... and sometimes this error happens and I have to restart the computer and lose all the changes not saved

40 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John,

Thank you for posting your reply. Apologize for the delay in response.

To assist you better, I would like to ask if your copy of Windows Operating System is Activated or not.

The error might occur if the Operating System is not activated. 

To check if the system is activated, press the Windows key + Pause/Break key. In the right bottom corner, if the system is not activated, it will display a hyperlink "Activate Windows".

If it is not activated, then follow the steps below to activate the Windows, follow the steps below for phone activation:

 

  • Press “Windows key + R” and type “slui 4” and press Enter.
  • Select the Region from the list and click Next.
  • Call the Toll-Free number provided on top and can activate via phone.

Hope this helps. Keep us posted on the status for further assistance. 

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John,

Thank you for posting your reply. Apologize for the delay in response.

To assist you better, I would like to ask if your copy of Windows Operating System is Activated or not.

The error might occur if the Operating System is not activated. 

To check if the system is activated, press the Windows key + Pause/Break key. In the right bottom corner, if the system is not activated, it will display a hyperlink "Activate Windows".

If it is not activated, then follow the steps below to activate the Windows, follow the steps below for phone activation:

  • Press “Windows key + R” and type “slui 4” and press Enter.
  • Select the Region from the list and click Next.
  • Call the Toll-Free number provided on top and can activate via phone.

Hope this helps. Keep us posted on the status for further assistance. 

I also have been experiencing this problem recently.

My laptop is a Dell-i7559:  http://www.amazon.com/Dell-Inspiron-i7559-763BLK-Full-HD-GeForce/dp/B015PYYDMQ/ref=sr_1_1?s=pc&ie=UTF8&qid=1452780647&sr=1-1&keywords=dell+gaming+laptop

My operating system is registered and activated, yet the problem still persists.

I hope you can find another solution, thank you.

49 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John,

Thank you for posting your reply. Apologize for the delay in response.

To assist you better, I would like to ask if your copy of Windows Operating System is Activated or not.

The error might occur if the Operating System is not activated. 

To check if the system is activated, press the Windows key + Pause/Break key. In the right bottom corner, if the system is not activated, it will display a hyperlink "Activate Windows".

If it is not activated, then follow the steps below to activate the Windows, follow the steps below for phone activation:

  • Press “Windows key + R” and type “slui 4” and press Enter.
  • Select the Region from the list and click Next.
  • Call the Toll-Free number provided on top and can activate via phone.

Hope this helps. Keep us posted on the status for further assistance. 

Hi, after the latest update, the error has became worst. I not only keep on getting it but also my laptop tells me now I don´t have a pin configured when I do have it, and I have to start it with password instead of facial recognition.

My laptop is activated. And is the HP Pavilion Gaming - 15-ak003ns:  http://store.hp.com/SpainStore/Merch/Product.aspx?id=T1N03EA&opt=ABE&sel=DEF

33 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My copy of windows is activated

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This issue started after an update Saturday  January 9 about 14:39 ?

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I started to get the same error on my brand new Thinkpad X1 yoga after getting the latest windows 10 update.  It happens often when I resume the pc from suspension.  Worse, If I do "restart" from the login screen in this state, the PC does restart, but then after the BIOS screen the display goes blank, and I'll have to long-press the power button to turn off the system.  I probably need to select "shut down" from the login screen.

I've never seen it yet with a clean start.  I've seen it only after a resume.

Again it started happening after the latest windows 10 update a few days back.  Even though I've only used it about a week, I didn't see it before the update.

Fortunately I have a backup of the entire system taken with True Image.  I'll try restoring this backup and make sure *not* to take the update next time.

57 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.