VCRUNTIME140_1.dll Missing: where to get?

When trying to open app Creation Kit (for Bethesda's Skyrim SE computer game) ​I get error: "VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." Reinstalled app 3 times--but VCRUNTIME140_1.dll is still not on my Win10 machine, as per searches with FileExplorer.

Went to to download and install Microsoft Visual C++ 2015 Redistributable (which apparently contains VCRUNTIME140_1.dll as default); but MS blocked download, as I already have the newer 2017 version of program (which is needed for Fallout 4 and FO4 CK, as well as other new games). 

So I tried installing Microsoft Visual C++ 2015-2019 Redistributable, thinking it would provide VCRUNTIME140_1.dll---but it does not. 

How do I get VCRUNTIME140_1.dll? Using Google, there are internet ads from no less than FIVE 3rd party providers on the web offering to "help" with free downloads of this specific .dll--so it seems I'm not the only app user experiencing this problem. Google it, or use Edge, and see for yourself.

But I'd prefer to get this file from Microsoft if at all possible, unless there is a specific 3rd party provider you can recommend. Can you help me?


Just got same error "VCRUNTIME1040_1.dll not found" when trying to open app Mod Organizer 2, a popular app for modding Bethesda games. 

Hi NubbyShober

Did you download and install both the x86 and x64 versions of the Microsoft Visual C++ 2015 - 2019 Redistributable, that should resolve this provided you install both versions . . .

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

207 people found this reply helpful

Was this reply helpful?


Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated September 20, 2021 Views 253,059 Applies to: