slow indexing windows 10

Slow indexing windows 10 and it's been over 7 days still not completed.
In addition unable to search pdf files since update KB2565063 and KB2467173 
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm Greg, an installation specialist and 8 year Windows MVP, here to help you.

Run the Search and Indexing troubleshooter at Settings > Update & Security > Troubleshoot

If that isn't enough Rebuild the Index following this guide. http://www.intowindows.com/how-to-fix-windows-1...

Use the opportunity to also make sure you're including only the areas you want searched using the Modify button, e.g. Start Menu, C:\Users (less Appdata), any external, etc.

I hope this helps. Feel free to ask back any questions and let us know how it goes. I will keep working with you until it's resolved.
----------------------------------
I am a volunteer and not Microsoft.

Over 100,000 helped in forums for 10 years. I don't quit for those who are polite and cooperative.

Windows MVP 2010-20

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you rebuild the index? If no, try rebuilding:
https://www.tenforums.com/tutorials/58569-rebui...
Sumit

Windows Insider MVP 2018-current and Moderator
Dell Inspiron 5590 - i5 10210U/12GB DDR4/ 4GB Nvidia MX230/ 512GB nvme
https://www.yourwindowsguide.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The problem is that Indexing is SO SLOW.   I think the problem is that the 'background' switch is ON too much.  Can I make indexing a primary/priority function, not a background function???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This solved it for me.  Now it's just "slow", not "deadly slow and never seems to finish":

Open the

Group Policy Editor.

2. In the left pane of Local Group Policy Editor, navigate to the location below. (see screenshot below)

Computer Configuration\Administrative Templates\Windows Components\Search

3. In the right pane of Search in Local Group Policy Editor, double click/tap on the Disable indexer backoff policy to edit it. (see screenshot above)

4. Do step 5 (enable) or step 6 (disable) below for what you would like to do.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 28, 2020 Views 7,049 Applies to: