Opening Task Manager Slows PC to Crawl - Windows 10 Pro 1709

Hi all,

I've had an issue with Windows 10 Pro really freezing up and not being responsive after opening up Task Manager. The numbers shown for performance and CPU utilization are not pegged at all. 

This is on a Dell T3500 with a SSD OS drive, W3580 cpu, 24GB RAM, and an AMD Radeon Pro WX7100.

The computer is on a Domain with Webroot installed as AV. I usually have Solidworks and a couple of other programs open. I do not have any hardware bottlenecks as far as I can see. I also looked at the Event Viewer, and apart from a couple Group Policy warnings, nothing out of the ordinary, and no system events registered at the time of opening Task Manager.

Thanks for the insights, gents n ladies.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

smoddelm, Cal: Shutting down Webroot protection cleared up the problem on my PC although I've not yet had time to check whether the cure is permanent.

I have raised the issue with Webroot and am waiting for them to get back to me.

Did anyone have the problem with Chrome as well as Firefox? It seems to be limited to FF now.

OK, I just tried it on my desktop completely uninstalling Webroot.  That completely solved the problem.  I am a dedicated Webroot user and would like for them to fix this.  Please post reply if you hear something meaningful from them.  Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Webroot suggested I 'allow' Firefox under Identity Protection → Application Protection. I found four instances of Firefox in the list of applications, which I changed from 'Protect' to 'Allow'. After doing that, I can have FF and Task Manager open at the same time without losing control of mouse and keyboard input.

Earlier, I'd tried allowing taskmgr.exe in WR but that had no effect.

Other info: The TM problem initially affected Chrome as well, when Creators Update first installed. Current Chrome build isn't affected on my PC although there are many instances of Chrome in the Webroot app protection list, all set to 'Protect'.

Also, I've had an issue with WR Identity Protection before with another programme, WriteMonkey. Copy and paste stopped working after a WriteMonkey update. I eventually tracked down the cause to WR Identity Protection. Again, 'allowing' WriteMonkey cured the problem.


5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Webroot suggested I 'allow' Firefox under Identity Protection → Application Protection. I found four instances of Firefox in the list of applications, which I changed from 'Protect' to 'Allow'. After doing that, I can have FF and Task Manager open at the same time without losing control of mouse and keyboard input.

Earlier, I'd tried allowing taskmgr.exe in WR but that had no effect.

Other info: The TM problem initially affected Chrome as well, when Creators Update first installed. Current Chrome build isn't affected on my PC although there are many instances of Chrome in the Webroot app protection list, all set to 'Protect'.

Also, I've had an issue with WR Identity Protection before with another programme, WriteMonkey. Copy and paste stopped working after a WriteMonkey update. I eventually tracked down the cause to WR Identity Protection. Again, 'allowing' WriteMonkey cured the problem.


Thanks for posting this.  Doing as you suggested fixed the issue on my laptop, but I also had to "allow" cryptsp.dll on my desktop in order to fix it.  Not sure why - I just played around with "allowing" everything that was protected there until I narrowed it down.
 

Edit - I discovered that I can "protect" Firefox.  I only have to "allow" cryptsp.dll and am working fine again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We're glad to hear that the issue has been mitigated. We'd recommend to update this thread of any developments related to the issue for us to further look into it.

Let us know should you have other concerns that need assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We're glad to hear that the issue has been mitigated. We'd recommend to update this thread of any developments related to the issue for us to further look into it.

Let us know should you have other concerns that need assistance.

The solution identified worked well until today, when Firefox updated itself to 58.0.  I have "re-allowed" it in Webroot, but it is slow once again.  Not as bad as before, but a loss of control for up to 40 seconds.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just updated Firefox to 58.0 without the Task Manager problem reappearing. I looked in Webroot after the update: the same four instances of Firefox were there under Identity Protection as before, all still 'allowed'.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having this same issue since about September. 

I've tried shutting down Webroot too and it didn't fix it.

If I open TM and have a browser open (Chrome or Firefox) it slows down like everyone's saying. 50% of the time I have to force it shut down. If I can navigate my mouse to the close button I can shut it down. This takes about 10 minutes.

Help!

Edit: I'm using Windows 10 and it's updated 100%. I have a powerful laptop that I use for AutoCAD.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having this same issue since about September. 

I've tried shutting down Webroot too and it didn't fix it.

If I open TM and have a browser open (Chrome or Firefox) it slows down like everyone's saying. 50% of the time I have to force it shut down. If I can navigate my mouse to the close button I can shut it down. This takes about 10 minutes.

Help!

Edit: I'm using Windows 10 and it's updated 100%. I have a powerful laptop that I use for AutoCAD.

If you have not read about the workaround (not fix) of going to the Webroot Identity Protection module / Application Protection tab and checking "Allow" instead of "Protect" on Firefox, you need to try it.  My recent experience was that Webroot reset me to "Protect" after Firefox updated to v58 and then again on the update to 58.0.1.  I think after doing this, you then need to shut down Webroot and then re-enable it. Maybe even reboot.  You should look at what else is "Protected" in the Identity Protection module - you may need to "Allow" other programs as well.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having this same issue since about September. 

I've tried shutting down Webroot too and it didn't fix it.

If I open TM and have a browser open (Chrome or Firefox) it slows down like everyone's saying. 50% of the time I have to force it shut down. If I can navigate my mouse to the close button I can shut it down. This takes about 10 minutes.

Help!

Edit: I'm using Windows 10 and it's updated 100%. I have a powerful laptop that I use for AutoCAD.

If you have not read about the workaround (not fix) of going to the Webroot Identity Protection module / Application Protection tab and checking "Allow" instead of "Protect" on Firefox, you need to try it.  My recent experience was that Webroot reset me to "Protect" after Firefox updated to v58 and then again on the update to 58.0.1.  I think after doing this, you then need to shut down Webroot and then re-enable it. Maybe even reboot.  You should look at what else is "Protected" in the Identity Protection module - you may need to "Allow" other programs as well.

I saw that but unfortunately, this is a company PC and I do not have access to change settings in Webroot.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've added this to the thread I've got going at Webroot about this issue, reminding them that they can't rely on all end users applying the 'allow' fix because users of work PCs don't have the necessary permissions.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 29, 2020 Views 14,584 Applies to: