Laptop Shuts Down (instead of Sleeping) When I Close the Lid

The issue is that whenever I close the lid of my laptop, or quickly press the power button, the laptop shuts down instead of going to sleep (even though I have clearly specified in my power plan that closing the lid should make it Sleep, not Shut Down). When I open my laptop again (or press the keyboard, in the case of "sleeping" with the power button), the computer turns back on and I'm welcomed by the bootup loading screen. I've scoured what forums I could find for a solution, but with no success.

It drives me crazy, because whereas in the past I could work on a project, close the laptop to take a break, and return to the project five minutes later (where opening the lid would instantly awaken the laptop to the lockscreen, and putting my PIN in would instantly open the project I was working on with no waiting time), now I have to wait for the entire 3-5 minute bootup time only to be greeted with a blank desktop with none of my previously ongoing applications or projects opened; and it takes longer to start any of the applications at first since the computer is still groggy from just waking up from the shutdown. Now I have to keep the laptop open if I'm working on a project, which wastes energy and leads way to inconvenient situations where I may leave the room with the laptop open with a project on it and someone walks in and closes it for me, thinking they are putting it to sleep and thus conserving energy.

Here are the specs for my laptop computer. I virtually always keep it plugged in, by the way.

Windows edition: Windows 10 Home
Manufacturer: ASUSTek Computer Inc.
Model: G751JL
Processor: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz   2.59 GHz
Installed memory (RAM): 8.00 GB
System tupe: 64-but Operating System, x64-based processor

Pen and Touch: Touch Support with 10 Touch Points

Here is what I've done so far to resolve the issue, but to no avail:
  1. I uninstalled all the software I had downloaded shortly before the problem began occurring (mainly DAW software, along with some C++ packages that came along with it).
  2. I went into Power Settings and made sure the "Choose what closing the lid does" setting was "Sleep" for both plugged in and on battery.
  3. I tried changing the "Choose what closing the lid does" setting to "Do nothing" for both plugged in and on battery.
  4. I scanned the system for errors via "Command Prompt (Admin)." It reported "No integrity violation."
  5. I performed a Full Scan for viruses via Windows Defender. There were none.
  6. I went into the BIOS settings and disabled Energy Saving Mode.
  7. I updated all of my drivers.
  8. I ran the Hardware and Device Troubleshooter. It found some problems and resolved them as I restarted the computer, but the shutoff issue was not resolved.
  9. I restored the default power settings with the "powercfg /restoredefaultschemes" command.
  10. I ran the Power Troubleshooter. It reported no issues.
  11. I switched my power plan from the default "Balanced" to "High Performance."
Answer
Answer

Hi! I really hope my answer can help you. Had this problem in my Asus laptop (reading some forums I found out that this is a common issue in all asus models with the upgrade to W10).

The best way to solved it for many user (including me) was to reflash the latest BIOS version using a tool from asus called "Winflash Utility". For my laptop It wasn´t a W10 version available, so I used a W8.1 version that I downloaded from asus support in the "BIOS UTILITIES" section.

The problem with "winflash" is that it doesn´t let users flash an older or current BIOS version, so you will need to follow this guide in order to get flashed the same BIOS version that is already installed. (or if you prefer it, a previous one).

Guide:

http://www.ahowto.net/windows/downgrading-asus-notebook-bios/

(just run cmd as an administrator after instaling winflash and type "cd \") then follow the other commands that are displayed in the command prompt. (This will allow you to flash same or older BIOS versions even if the program is warning you about it).

Also if you can't install winflash because of an error that says

"Sorry this program only supports ASUS notebook

It´s because you need to install ATK package so the winflash recognize your notebook as an asus.

After flashing the BIOS, your notebook will restart and you will be able to get into sleep mode at the first try!

(yes, I had so much pain searching for a solution to this that I wanted other people not to suffer as me).

17 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated October 28, 2020 Views 9,249 Applies to: