Crash dump error message on Copy and Paste

Lets say I am trying to copy and paste the word "Hello", I hit Control+C then Control+V and instead of "Hello" being printed where my cursor is, this message gets spit out: 

C:\Users\MATTHE~1\AppData\Local\Temp\PRODUCT_NAME_UNKNOWN_CrashDumpPRODUCT_VERSION_MAJOR_UNKNOWN-PRODUCT_VERSION_MINOR_UNKNOWN-2018-10-17--10-02-33_.dmp

I have tried deleting temp files and running disk cleanup on drive C but the issue persists, this is becoming infuriating.

Thanks for the help

 

Question Info


Last updated December 12, 2019 Views 2,738 Applies to:
Hi, Matthew

Check this link, I hope it helps, it is to run (Scannow and Dism) that are used to repair Windows system files.

https://support.microsoft.com/en-us/help/929833...

Hope this helps. Keep us posted on the status for further assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

in my case is related to Nahimicsvc32.exe that continuously crash, it seems related to Asus Sonic studio.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue and it is related to ASUS Sonic and their realtek driver

C:\Users\Owen\AppData\Local\Temp\PRODUCT_NAME_UNKNOWN_CrashDumpPRODUCT_VERSION_MAJOR_UNKNOWN-PRODUCT_VERSION_MINOR_UNKNOWN-2018-11-19--20-09-49_.dmp,.l/"

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just recently built a new PC, ASUS Z390 motherboard.

Having this exact same issue, driving me crazy.

Any updates on a solution?

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I fixed the problem by disabling nahimic service. I have a ASUS X390 motherboard.

Type services into the windows search box, opens the services app, find nahimic services in the list then disable it. I did this several weeks back and have had no problems since.

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks I saw your earlier post and did that too. I have been trying to get Asus to recognize the problem but they just tell me to reinstall the OS. LOL I am going to send them a link to this post.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks very much

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.