Question

Q: CPU Usage at solid 100% and brightness issue This thread is locked from future replies

About a couple months ago I did an in place upgrade to fix a couple of issues I had with Windows 10 and ever since then my CPU usage was always at 100% and when I click the batter tray icon the brightness button no longer says 100%, instead it just says 0% and it's grayed out and I can't click on it. My battery is draining a little fast not because it's defective but because of whatever is using my CPU, even when I turn on battery saver mode it doesn't help. And I tried booting into safe mode to see if the CPU usage would still be at 100% and it only goes down to 99%. I did another in place upgrade afterwards and it still didn't fix it.

I also posted this on Tenforums.com.

http://www.tenforums.com/performance-maintenance/45945-cpu-usage-solid-100-brightness-issue.html



In order to diagnose your problem we need to run Windows performance toolkit the instructions for which can be found in this wiki

If you have any questions feel free to ask

Please run the trace when you are experiencing the problem
Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
http://www.zigzag3143.com/

Did this solve your problem?

Sorry this didn't help.


I have let it record for 4 minutes and the Buffer has always stayed at 21 and when I look at the CPU usage on ProcessExplorer, it tells me at it is either down to 30%, 21%, or 19% instead of 100% like Task Manager.
You don't mess with Green ZeldaYoshi!

Did this solve your problem?

Sorry this didn't help.


I just noticed something, I turned on the computer and I clicked on the battery icon and the brightness icon was not grayed out only for a split second and then it was grayed out.
You don't mess with Green ZeldaYoshi!

Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 23 Last updated: January 28, 2018 Applies to: