BSOD REGISTRY_ERROR

So my laptop (Lenovo Y50) started getting BSODs again, but this time, the error code is REGISTRY_ERROR

I have no idea what’s causing it, and after searching it up, I have found that there are many causes and solutions for this error code.

In my attempts to troubleshoot/fix the error:

I fixed a windows update that did not install properly, but doing that didn’t fix the BSOD.

I have also tried running a scan using ESET Smart Security, but no threats have been detected.

I used disk cleanup; didn’t work

I really don’t want to Reset my laptop because I have a lot of games and apps installed that I would not like to take the time to reinstall, and I also don't have any Restore points.

I had a previous problem with BSODs with the error code System_Service_Exception, and I fixed it by going to the Microsoft Store, which I really don’t want to do again because it cost money which I don’t have right now.

Extra Info (just in case it’s important):

The BSOD appears once every hour at 37 minutes. It has consistently appeared at the 37 minute mark four times in a row so far (this is what happened when I encountered the System_Service_Exception error), and it doesn’t seem to matter what I’m doing at the time.

I can also “skip” the BSOD by setting my clock back 20 minutes, waiting for the 37 minute mark to pass in real time, and then setting the clock back (this was what I did to survive the System_Service_Exception error)

The first time this Registry_Error appeared was when the computer was idle, and the second time was when I was doing homework and using Google Chrome. The third time, I was trying to see if installing a windows update that failed to install would work, but obviously it didn’t.

I sort of screwed up my minidump files by accident, so I don't have any that I can provide for now.

Lenovo Y50 Specs:

Processor: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz

RAM: 8.00 GB

System Type: 64-bit Operating System, x64-based processor

Graphics Card: NVIDIA(R) GEFORCE(R) GTX
 

Question Info


Last updated December 29, 2017 Views 259 Applies to:
Answer
Answer

Driver verified and Related to the Hamdrv.sys LogMeIn Hamachi Virtual Miniport Driver from LogMeIn Inc.

Completely remove the current driver and install the newest driver available.  For instructions on how to do that Read all about updating drivers by my partner JMH3143 here http://answers.microsoft.com/en-us/windows/wiki/windows_other-hardware/updating-a-driver/a5e6345e-af9b-4099-bef0-8d22254aa1c1?tm=1436753520149

Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
http://www.zigzag3143.com/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.