blue screen of death from printing to kyocera copiers from win 10 machines for certain .doc and .pdf documents

On 3 win 10 pcs now, fully updated, I got 3 BsODs from printing certain .doc and .pdf docs to certain kyocera/copystar copy machines.  Win 7 prints them fine to the copiers and Win 10 prints them fine to hp desktop printers.  When removing all the formatting of the text, the doc prints fine from win 10 to the copiers. dump file from the BsOD error, when opening it in WinDbg, showed "Probably caused by : win32kfull.sys." My guess is the copier drivers that cant handle the fonts or something specific in these docs and pdfs but just wanted to see what someone else thinks. 
Hi Scott, I'm Graeme, an independent adviser here to help.

It does sound like it's a driver issue. Since the documents print correctly without formatting, that must be the issue, as you'v mentioned.

I'd firstly recommend reinstalling or updating the Kyocera/Copystar drivers to see if that helps.

You could also try printing in Safe Mode, just to rule out any other conflicts. Here's a link to instructions on booting into Safe Mode:

https://support.microsoft.com/en-au/help/12376/...

Otherwise, it might be worth contacting Kyocera support to see if they know the specific problem that's in the document, so you can work around it or resolve it with new drivers if available.

Please let me know if you need further support! Thanks!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

It may help to look at the minidump files from the blue screen crashes.

Can you zip up the minidump files in the C:\Windows\Minidump folder and make available (provide link) via a public folder on OneDrive or similar site.

Here's a link on using OneDrive:

http://windows.microsoft.com/en-ca/onedrive/share-file-folder

If you have problems zipping the minidump files copy the minidump files to another location such as a folder on the Desktop

Also, you do not necessarily have to zip up the minidump files, you can upload them one at a time.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have the same problem.  How do you fix it.  The printer that I am trying to print to is a Kyocera Taskalfa 3552ci. It is very frustrating.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have come across this with Kyocera TASKalfa 5551ci, working fine on Windows 7. Once upgrading to windows 10, I experienced a similar incident. From going through all the settings I made a change in Font settings, checking Disable device fonts. This seemed to have corrected the incident allowing the page to print and not crashing the computer. Settings for this is located in: Printer Properties - General tab - Preferences - Imaging - Fonts - Check Disable device font. This has to be done on both print server side and end user side. The driver that seems to work is KX driver. If you see PCL KL in the Preference that is fine as long as you initially installed KX driver.

23 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have come across this with Kyocera TASKalfa 5551ci, working fine on Windows 7. Once upgrading to windows 10, I experienced a similar incident. From going through all the settings I made a change in Font settings, checking Disable device fonts. This seemed to have corrected the incident allowing the page to print and not crashing the computer. Settings for this is located in: Printer Properties - General tab - Preferences - Imaging - Fonts - Check Disable device font. This has to be done on both print server side and end user side. The driver that seems to work is KX driver. If you see PCL KL in the Preference that is fine as long as you initially installed KX driver.

I just had to log in and reply to this to thank you!  This worked flawlessly as we have the same copier and same issue with Win10 printing.  This issue has been plaguing us for weeks now! 

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 21, 2021 Views 27,501 Applies to: