Windows 10 screen flickering after Office download

Hello, 

I am trying to set up a new computer, but I reach the same error every time: the screen flickers between the desktop and a black screen. I know this is a known problem, but non of the fixes I can find online seem to help.

I have tried to do the following to solve the problem:

- Swap the computer for another one

- Reinstall the computer

- Run in safe mode to remove display drivers (problem still there in safe mode, nothing possible) 

- Stop the two processes that people write should fix the problem

The computer does not run Norton or any orher of the apps known for this problem, in fact the only two apps I got to install before the problem started was Google Chrome and Office 365, the latter was installed last and then problem started right when the download had finished. 

Any solutions? 

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Christian,

The flickering issue that you've experienced with your Windows 10 computer could be caused by incompatible apps or display drivers. To address this problem, check out Troubleshoot screen flickering in Windows 10 for the troubleshooting steps.

Let us know if you need further assistance.

Regards.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi

We have had screen flickering on several computers. Here's what I know as of yesterday:

- Happens at least with Dell and Fujitsu brand laptops (several models each, all fresh out of packet)

- Removing antivirus doesn't help (some didn't even have any yet, tried that, too)

- Booting into safe mode doesn't help

- Updating display drivers (Intel) doesn't help

- Flickering has never occured before installing Office 365

- Removing Office 365 from computer makes flickering stop

All the computers have been runnin Windows 10 Pro x64 Finnish, and Office 365 Business Premium version 2016 applications have also been installed in Finnish.

I hope this helps to hunt the bug down.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The problem has been solved, but the solution was not very neat. We had to reset the computer, remove the Office 365 trial from it and then install the 32-bit version. It did the trick.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Installing, removing, and installing O365 again really seems a dodgy way to fix it... We have so many installations coming up that we just can't start doing that.

Could you manually check that Windows and Office are both up-to-date and reboot the computer a few times? I have a gut feeling that the issue will come back...

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I don't have the computer right now, but I'm fairly certain both Windows and Office 365 are up-to-date, and the computer has been used (and thus rebooted) for a few days without problems now. I think the real difference came from installing 32 bit instead of 64 bit.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having the same problem!!

Trying to install Office 2016 (PKC) instead of 365. (32bit office)

I have 6 Dell desktops and one Fujitsu Lifebook all windows 10 64bit (finnish language)

Everything went nice when I installed Office with (only) local account.

When I joined computers to domain flashing started.

Then I tried to log in with local account again and there was no flashing.

Uninstalled Office (with removal tool) and tried to log in with domain account. Flashing was gone.

Then I tried to install office using domain account and that was very big mistake. I was unable to log in with local or domain account, 'cause the computer was stuck and flashing started when logged in. 

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We seem to have the same issue here. Using an offline Deployment of Office 365 Proplus 32bit.

After the install is completed and the computer is restarted the screen starts to flicker.

No way to do anything on the computer anymore after that. Because of the flickering uninstalling is not possible.

If I remove the installation from our MDT deployment the issue is resolved. Using the Office 365 web installer seems to not cause this issue.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Our HP Probook 470 and Lenovo Ideapad 110 started having the same problem this morning.'

With HP Probook issue began after reboot during BIOS update, and with Lenovo after a normal startup, no updates or anything.

On Lenovo I tried a system restore to last major update on 25/01/2017, restore application reported an error, could not restore. After reboot SysRes notificated that restore was succesful after all and the problem was gone. I have now updated everything to date, rebooted multiple times and issue hasn't come back, yet. Note that this only has the pre-install of Office 365.

On HP Probook I installed Office Home & Business 2016 from the web yesterday, and it was working before this morning. System restore was a dead end as there are no restore points yet, it's only two days old, so I had to do a full factory reset. Everything is now updated except for Office, which is not installed and all is good.

I also tried all tricks from the past; display drivers, fingerprint sensor disable etc. Nothing worked.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have exactly the same problem. More than one PC with different languages, Portuguese and English

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This seems to be well known issue but is Microsoft aware of this problem??

When are we gonna get fix for this?!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 17, 2021 Views 2,610 Applies to: