How do I get rid of a continual pop up saying 'Exchange activesync policies broker' - it keeps coming up and wanting to 'change my computer'

how do I get rid of a continual pop up saying 'Exchange activesync policies broker' - it keeps coming up and wanting to 'change my computer'
 

Question Info


Last updated July 7, 2019 Views 15,705 Applies to:
Answer
Answer

Hi Mary,

Thank you for posting your query on Microsoft Community.

I understand that you receive “Exchange active sync policies broker”. We will assist you to resolve the issue.

This issue may arise when UAC has been enabled and I suggest you to try and disabling UAC (User Account Control) prompts by following the steps below and check if it helps.

  1. In the search bar, type Control Panel and press Enter.

  2. Click on User Accounts and again click on User Accounts.

  3. Click on Change User account control settings.

  4. Provide password for the UAC prompt.

  5. Drag the box from Always Notify to Never Notify and click on OK.

  6. Provide password for the UAC prompt (if asked again).

Important: Turning off UAC reduces the security of your computer and may expose you to increased risk from malicious software. We do not recommend leaving UAC disabled.

Hope the information helps. Let us know if you need further assistance. We will be happy to help.

Thank you.

59 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.