Error 0xc0000142

After Windows updates were installed, Error 0xc0000142 appears a couple times an hour at random intervals. Here's the full text: "cmd.exe - Application Error. The application was unable to start correctly (0xc0000142). Click OK to close the application."

What's causing this error, and how do I fix it?
 

Question Info


Last updated September 19, 2019 Views 202,017 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi, 

 


There are several reasons which can cause this error in your computer. One of these is a corrupted or missing system file. You may run the System File Checker to identify and troubleshoot this error. 

 

You can also follow the steps through Fix Windows Update errors by using the DISM or System Update Readiness tool to check for any update errors. 

 
Note: Please perform the Clean boot on your PC. 

 

Clean Boot temporarily disables all third party applications as well as all Microsoft non-essential services so only basic drivers will run. This will help us find any third-party software which can be the cause of this issue. 

 
Here are the steps: 

 
 

  1. From Start, search for msconfig 

  2. Select System Configuration from the search results. 

  3. On the Services tab of the System Configuration dialog box, tap or click to select the Hide all Microsoft services check box, and then tap or click Disable all. 

  4. On the Startup tab of the System Configuration dialog box, tap or click Open Task Manager. 

  5. On the Startup tab in Task Manager, for each startup item, select the item and then click Disable. 

  6. Close Task Manager. 

  7. On the Startup tab of the System Configuration dialog box, tap or click OK, and then restart the computer. 

 

Keep us updated with the result so that we can further assist you.

276 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi I am having this problem. Recently my Windows 10 PC has started to randomly pop up the "cmd.exe - Application Error. The application was unable to start correctly (0xc0000142). Click OK to close the application."  I ran the System File Checker and it indicates no problems.

I'm unclear as to how to identify the issue if I run a Clean Boot.  How will this identify what is causing the problem?

Also, will my Windows PC retain my normal boot sequence the next time I shutdown and restart or does the clean

boot alter my normal boot sequence?

Thanks.

31 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Michael,

Error "cmd.exe - Application Error. The application was unable to start correctly (0xc0000142" may appear due to software conflicts. Just to verify, may we know if you have encountered this difficulty when launching Windows Store applications on your computer?

A clean boot will help you eliminate the possibilities of a certain program or software that may cause an application to start incorrectly. To further address your concern in rectifying error 0xc0000142, we recommend performing this method. To do so, kindly access this link: How to perform a clean boot in Windows and follow the procedures. This process gets rid of software conflicts and identifies any third party applications that can bring up the issue you are experiencing.

Disclaimer: After troubleshooting, refer to this section: "How to reset the computer to start normally after clean boot troubleshooting" from the article to boot the computer in normal startup once the issue has been resolved.

Let us know if you need further assistance.

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried all the possible solutions listed but i cannot overcome this error. I am trying to run python program but it cannot launch because of this error. Any possible solutions and recommendations will be appreciated.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Victor,

There's a possibility that the user profile you're using is corrupted. Let's get the issue isolated first before we can provide you further troubleshooting steps. You may try creating/using a different user profile and see if the issue still occurs.

Let us know what happens after.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is a really short term solution and will only work for what an hour a week?  It would seem the problem is much deeper and you should suggest using the pal tool to export the system.xml change the time interval to 360 seconds so it captures every 5 mins. Create a user defined data collector set, have it use the template the come back in 24 hours and see what application is consuming threads, private bytes or handles by running the blg file through the pal tool.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

For better assistance regarding your concern, it's best that you post a new question thread in our Microsoft Answers forums, and provide further details regarding the issue. This will allow other community members and support professionals to see your post and provide you appropriate solutions.

Regards.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

help me

39 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is happening to me too now. I try to open any Office 2016 programs and first it shows me the message "something went wrong", i have tried to repair it every time it stops saying that it had trouble fixing Office 2016 and after a couple of times it shows that error message (0xc0000142). I tried to open it in safe mode and i couldn't open it again. I can't uninstall Office 2016 because i don't have the product key and the email where it was bought. Please help me I really need to finish my school project 

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Exactly the same problem. Please provide help.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.