C:\Windows\SysWow64

From what I can remember, ever since about the first update to Win 10, every time I reboot, eventually Windows Explorer pops up open to this directory. I close it and I don't hear from it until the next re-boot. I have read posts and "cures" but still don't know if there is a real problem or not. I have scanned with Malware-bytes which found 7 "issues" which I quarantined and still, it pops up on re-boot. I have searched my registry and found nothing. I know it is a legitimate file/folder but, why does it keep popping up? My PC seems to run just fine but this annoyance is driving me nuts. I need a straight answer. Is this a problem or not.

Thanks

 

Question Info


Last updated April 1, 2020 Views 16,429 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Something on your system startup may be causing this folder to open . . .

Click HERE to download Autoruns from Technet, a small free utility that does not need installing. This utility will give you a much more detailed view of apps and processes starting with your system . . .

  1. Unzip the Download, right click either Autoruns.exe or Autoruns64.exe (depending on whether you are running 32bit or 64bit Window 10) and select 'Run as Administrator'
  2. Scroll down to find any entry referring explorer and C:\Windows\SysWow64
  3. Restart your system and this annoyance should be gone

 

___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

21 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the response Dave.  I ran the program and thought I was lucky when I found the Adobe Flash updater linked to that. I unchecked it and thought just to be safe, I'd keep looking down the list only to find many, many more including many what looked like system files along with others.  There are these that are checked also.      

_Wow64            File not found: C:\WINDOWS\SysWOW64\Wow64.dll       

_Wow64cpu            File not found: C:\WINDOWS\SysWOW64\Wow64cpu.dll       

_Wow64win            File not found: C:\WINDOWS\SysWOW64\Wow64win.dll  

  _wowarmhw            File not found: C:\WINDOWS\System32\wowarmhw.dll  

  _wowarmhw            File not found: C:\WINDOWS\SysWOW64\wowarmhw.dll 

  There is one like this that looks valid- _Wow64cpu            c:\windows\syswow64\wow64cpu.dll  

With all of the ones I found, I hesitate to disable them without knowing what I'm doing. If an entry says "file not found" and is active, would it be safe to disable those?

Thanks       

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Kerry well done, you have a good understanding of your system, you are right not to delete those files, they are legitimate system files . . .

OK, using Autoruns again, look for anything with rundll32.exe or Explorer, please report back any entries found and we will have a look to see if they are the offending entry(s)

___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dave, I looked through the list 3 times and this is as close as I could come to the rnndll32. There was nothing mentioning Explorer.

W32Time    Maintains date and time synchronization on all clients and servers in the network. If this service is stopped, date and time synchronization will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start.        c:\windows\syswow64\w32time.dll       

Doesn't sound like this one is an option either.

Thanks

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK, let us see if there is anything in your registry causing this . . .

Click your Start Button, type regedit and hit enter to open the Registry editor

One at a time, in the left pane navigate to each of these, then in the right hand pane see if there is an entry that might cause this on startup, if not navigate to the second Reg Key . . .

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dave,

This is odd. When I opened Reg Edit, it opened right to the Local Machine directory you have here. There is an entry which looks suspicious.

Name: Shadowplay

Key: "C:\windows\systrem32\rundll32.exe" C:\WINDOWS\system32\nvspcap64.dll,ShadowPlayOnSystemStart

I seem to remember the nvspcap64 from something else I read somewhere.

Under Current User there is nothing referring to rundll32, Explorer or startup.

Thanks again.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yep Shadowplay has been known to cause this type of behaviour, if you don't record your gameplay, then you don't need it!

Go back into Autoruns and uncheck it, reboot a few times and see if the Explorer window has stopped popping up. If it has, delete the entry from inside Autoruns . . .

___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is seeming like I will have this forever. I unchecked shadowplay, rebooted, it popped up. Rebooted again, popped up. Then, still thinking it has something to do with NVIDIA's shadowplay, I looked around on their site for any reference to Syswow64 rundll32 and I found an entry on their message board but, it was from 2013 and was causing a different issue. He was told to try downloading a beta driver to correct it and, I guess it did. Then I remembered there was a driver update available for my card that I never was able to install due to not being compatible with my card. Since the first notification came out of it, they must have updated it again because this one installed. I reran Autoruns and found an additional shadowplay entry which I unchecked then rebooted. I thought, great, maybe problem solved. Not. I wrote to their tech support about this and will wait till I hear something.  Back to square one. 

What if I were to uninstall the card all together and let it rediscover itself and start from scratch. I only hesitate because I don't know if I would have any video after that. Isn't there a default Windows driver that would take over temporarily?

Thanks

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well I honestly don't know if uninstalling your nVidia card will stop this error. Yes if you uninstall your video card the Microsoft Basic Display Driver will take over, and then you can re-install your nVidia card driver. Honestly if none of the above has provided a solution, I am out of ideas, maybe someone else will jump in with a potential fix . . .

But I don't know if this course of action is the way to go!

___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's just how I feel about it. Not sure of anything about it right now. I guess as long as I don't have any other problems, I will leave it alone for now. Leave well enough alone per say. As you said, see if someone else has the same thing and/or a cure in the future.

I appreciate all of your help greatly.

Stay safe.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.