Windows power plan will not change(windows10)!

It wont let me change the power plan on my computer. Its very frustrating. I am clicking on the high performance plan and reset and it always is still on balanced!

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi William,

Thank you for posting your query in Microsoft Community.

I will be glad to help you with the issue you have with your computer, I understand the inconvenience caused to you.

Method: 1

I would suggest you to run the Power troubleshooter to diagnose the exact issue. Follow these steps:

a. Open Control Panel.

b. Select “Troubleshooting” and hit enter.

c. Select “System and Security”.

d. Select “Power” option.

e. Follow the on-screen instructions.

 

Hope this helps in resolving the issue, Reply us with more information by answering the above questions, we will be happy to assist you.

Thank you.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for trying i guess but that didnt work. It still is stuck in balanced mode and i cant change anything

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Thank you for keeping us posted on the status of the issue.

We appreciate your patience on this issue. I would like to assist you further on this issue.

I suggest you to reset the Power settings and then try again to check for the results. Follow below.

1. Press Windows key + X from the keyboard.

2. Choose Command prompt from the context menu.

3. In the command prompt, type powercfg –restoredefaultschemes and press Enter.

4. Exit command prompt.

Please start fresh with configuring the power mode options after implementing the above recommendation, and check if the issue continues to persist.

Also refer to the article:

Power plans: FAQ

Hope the above information was helpful. If you need further information, feel free to write to us and we would be happy to help you.

Thank You.

149 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I ended up wiping my computer and doing a clean install

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

GREAT! Thanks a million!

Win+X=AMAZING

and

Fixed my problem! :)

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried both options that didn't work. When I went to the command prompt, I was had to start at 

C:\windows\system32>

I couldn't get a basic command prompt

Then when I entered powercfg –restoredefaultschemes nothing changed.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Worked for me but had to run cmd.exe as admin.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

1. Press Windows key + X from the keyboard.

2. Choose Command prompt from the context menu.

3. In the command prompt, type powercfg –restoredefaultschemes and press Enter.

4. Exit command prompt.

Please start fresh with configuring the power mode options after implementing the above recommendation, and check if the issue continues to persist.

Hi, this worked temporarily but power plan reset to Balanced on next startup and had to repeat powercfg –restoredefaultschemes to get high performance again, is ther a way I can avoid this?

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hello I have the same problem but I probably came up with what does the shifting setup Applying Razer synapse as if I blast it so I shake the power plan from AMD ripple balacned to plan the basic plan balanced

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It wont let me change the power plan on my computer. Its very frustrating. I am clicking on the high performance plan and reset and it always is still on balanced!

This started happening for me too, after the Win 10 1803 update. Super annoying.

But I found that Windows 10 Pro users can lock in the power plan using Group Policy Editor

First set the power plan, but don't reboot right away.
To do this, run CMD prompt as admin
In the command prompt, type powercfg –restoredefaultschemes and press Enter.
Go to Control Panel > Power Options and select "High Performance" from Control Panel > Power Options, but do not reboot the PC yet.
Make whatever custom changes you want to your High Performance plan using Change plan settings > Change advanced power settings, but still do not reboot the PC yet

Now from the taskbar search type gpedit.msc and run as admin
This opens Group Policy Editor
Navigate to Computer Configuration -> Administrative Templates -> System -> Power Management
In the right hand pane double click on "Select an active power plan"
In the window that pops up select "Enabled"
This will allow you to then select "High Performance" from the drop down menu
Select Apply and OK to close out
Now reboot the PC.

Now when you go to Control Panel > Power Options it will say "Some settings are managed by your system administrator", with the options below that grayed out. But you should be able to see below that it's set at High Performance, even though the option to change settings will be grayed out as it's now handled by Group Policy Editor. 

If you don't do the first part of these instructions which include setting your plan before using Group Policy Editor, then Group Policy Editor will just set whatever the default is for High Performance. This may not include all the power options you want. So be sure to set the power plan options first before using Group Policy Editor to lock in the changes

56 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 28, 2020 Views 59,391 Applies to: