Windows 10 Volume Problem (Volume Randomly Changes)

So, there appears to be a problem with my computer. The volume would automatically and randomly change from low to high. This has nothing to do with the volume slider. It stays the same. However, the actual volume keeps on changing. I first experienced this while watching YouTube videos and thought it was just a glitch with YouTube, but after experiencing this on multiple players I realized it had something to do with the computer. This problem only started to occur when I got Windows 10, so I'm assuming that it's a problem with the Windows 10. Does anyone have any more information about this, and does anyone know how to fix it? I'm getting really tired of this and I'm about to just downgrade back to Windows 8.1 if I can.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I am having the same issue, plus horrendous white noise that I did not have in either Windows 7 or 8.1. As with the above poster the main volume slider itself doesn't jump just the actual audio levels themselves. 

My sound is on-board Realtek HD Audio. I have tried everything possible to fix this i.e. rolling back drivers, making sure any effects were turned off in Playback Devices, turning off Exclusive Mode, setting the Communications tab to Do Nothing.

Absolutely nothing helps so this is obviously a driver/OS issue. I could deal with the static, but the volume jumping to maximum levels every time audio is used is driving me insane. 

If this isn't fixed soon soon in an update - I will probably downgrade as well. 

172 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem, started today when I upgraded to Windows 10. Switching between YouTube videos the volume jumps back up when I go to a new clip even though the volume on the slider hasn't changed. I have to click on the volume icon and drop the volume slightly to fix the problem then return the volume to where it was. Not much fun when your using headphones!!!

155 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Having the same issue.  I lowered the volume on my speakers with the physical volume dial, which helped the volume not get too loud when it cranks itself back up.  When the volume cranks up I've been using the volume key on my keyboard; as soon as I hit one the volume corrects itself.  Using Realtek High Definition Audio driver with Logitech speakers going in through 3.5mm jack in the back of my machine.  I have another machine on Win10 that uses Logitech USB speakers with no volume issue.

42 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For anyone facing this issue with Realtek drivers I have found that version 6.0.1.7016 of the drivers (Got mine from Dell's website) stops the volume raising issue. I do not have a Dell XPS and this works perfectly for me.

This is how I went about installing the drivers to stop Windows from updating them:

  1. Download 7-Zip from here and install it. (I use the 9.38 Beta which works fine under Windows 10.)
  2. Download drivers from Dell here make sure to Choose the first download ending in A00.exe. Do not Install them yet!
  3. Right click on the downloaded driver package 7-Zip-Extract to-> "XPS_8700..."
  4.  Download the wushowhide utility from Microsoft here.
  5. Go to Device Manager. You can find it simply by typing "Device Manager" into the Ask me anything search bar. Under Sound, video and game controllers right click on Realtek and choose Uninstall from the Menu. Check the checkbox for "Delete the driver software for this device" and click Ok.
  6. Restart your machine.
  7. Run the wushowhide utility click Next then click on -> Hide Updates Check the checkbox for Realtek Semiconductor Corp... and click Next and run through the rest of the utility. Completing this step is crucial or Windows Update will continue to install updated drivers that break your sound. 
  8. Go back to Device Manager and once again under Sound, video and game controllers right click on Realtek and choose Uninstall from the Menu. Check the checkbox for "Delete the driver software for this device" and click Ok.
  9. Do not restart this time when it asks you to.
  10. Go to the XPS_8700 folder where you extracted the drivers go to the RealtekHDAudio folder and inside of it run Setup

The Setup application will install the old drivers and restart your machine. This worked for me on my desktop machine, but I cannot guarantee it will work for everyone with Realtek on-board sound. However it is worth a shot if you have Realtek on-board sound, enjoy Windows 10, but cannot handle getting your eardrums rattled every time a new audio stream plays.

127 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

While I can do what crdev1 suggests, and I do have the Realtek on a Dell XPS, I'd prefer to have Microsoft fix it rather than implementing a workaround - that I will later have to un-workaround.

Symptoms: Online videos play at high volume even when my volume slider is on 2. Once I open the volume slider and click on it, the volume reduces to the correct volume. This was NOT a problem in Win8.

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For anyone facing this issue with Realtek drivers I have found that version 6.0.1.7016 of the drivers (Got mine from Dell's website) stops the volume raising issue. I do not have a Dell XPS and this works perfectly for me.

This is how I went about installing the drivers to stop Windows from updating them:

  1. Download 7-Zip from here and install it. (I use the 9.38 Beta which works fine under Windows 10.)
  2. Download drivers from Dell here make sure to Choose the first download ending in A00.exe. Do not Install them yet!
  3. Right click on the downloaded driver package 7-Zip-Extract to-> "XPS_8700..."
  4.  Download the wushowhide utility from Microsoft here.
  5. Go to Device Manager. You can find it simply by typing "Device Manager" into the Ask me anything search bar. Under Sound, video and game controllers right click on Realtek and choose Uninstall from the Menu. Check the checkbox for "Delete the driver software for this device" and click Ok.
  6. Restart your machine.
  7. Run the wushowhide utility click Next then click on -> Hide Updates Check the checkbox for Realtek Semiconductor Corp... and click Next and run through the rest of the utility. Completing this step is crucial or Windows Update will continue to install updated drivers that break your sound. 
  8. Go back to Device Manager and once again under Sound, video and game controllers right click on Realtek and choose Uninstall from the Menu. Check the checkbox for "Delete the driver software for this device" and click Ok.
  9. Do not restart this time when it asks you to.
  10. Go to the XPS_8700 folder where you extracted the drivers go to the RealtekHDAudio folder and inside of it run Setup

The Setup application will install the old drivers and restart your machine. This worked for me on my desktop machine, but I cannot guarantee it will work for everyone with Realtek on-board sound. However it is worth a shot if you have Realtek on-board sound, enjoy Windows 10, but cannot handle getting your eardrums rattled every time a new audio stream plays.

Actually, I am tired of this, so I think I'll give it a shot, and if it works, it'll be marked as the answer.

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Exactly!!!

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found an even more simple solution here.

The advice in this thread fixed my issue immediately. Quoted here in case you find this thread on Google (below is from superuser link):

Apparently it's a driver (Realtek supposedly) problem with Windows 10 that causes this issue, that is, playing a video anywhere (youtube, local file, etc.), pausing, waiting a few seconds, and playing again would result in a volume change without any real change in the speaker volume meter.

The following fixed it for me:

  1. Click start and type sound and hit enter (to open the Sound window). Or you can alternatively right-click on the sound icon in the tray area and select Sounds.
  2. Select the Playback tab and then right-click on the Speakers and select Properties.
  3. Go to Enhancements tab (if you have it) and uncheck Disable all sound effects (or any similar thing you might have in there).

For me it immediately fixed the problem, so give it a go and see what happens.

Originally posted here: Windows 10 maxes out volume sometimes

1022 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't believe it. Spent hours over days trying to fix this issue. All I had to do was tick a box on a screen I looked at half a dozen times. I hate that, but I love you. Thank you so much.

22 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No problem! It was killing me too. I didn't have any of the effects enabled so I didn't think to explicitly check this box. I don't know why it works, but I won't question a working solution.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated August 10, 2020 Views 284,988 Applies to: