Windows 10 - screen won't turn off after specified time

See title.... worked fine at first. I had it set to 10 minutes. Now I have to turn my screen on and off manually.

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated November 14, 2018 Views 57,245 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

 

Thank you for posting in the Microsoft Community Forums.

 

Follow these steps and check the status.

-          Access “Control Panel” and click on “Power Options”.

-          Click on “change plan settings”.

 

Set “never” for “put the computer to sleep”. This will ensure that the computer does not go to sleep mode.

 

Select couple of minutes for this option “turn off the display”. When you select 1 or 2 minutes for the turn off display, the battery power consumption is also reduced.

 

Once this is done save the settings and check if this helps.

Power plans: frequently asked questions: http://windows.microsoft.com/en-us/windows/power-plans-faq#1TC=windows-8

 

Please keep us posted on the status of the issue. If it still persists, we would try to assist you further.

 

Thanks.

 

Regards,
Yaseer.

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

From what I can see, there is no control panel in WINDOWS 10. But I went to additional options for the power and sleep. Set my pc to never sleep and my screen to 1 minute and saved. Clocked 3 minutes. Nothing. Is microsoft going to pay for my 21:9 moniter from images being burned into it?????

39 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This happens to me as well.  I've also tried clean boot, disabling all services and startup tasks and nothing helps.  It seems like for some people, this is simply broken.  I've done a complete fresh install of Windows 10 as well. 

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For anyone with this problem

after a few days and hours of trying and searching, i found a solution though linustechtips forum.

It seems that its something USB related/connected.

someone on Linus forums said that after unplugging his joystick, the timeout for his screens started working again...

so i unplugged my Xbox controller and within 1min. my screens went off as they should :)

so i guess that something is not working as it should in windows, and the reason for only a few having this problem is that they are using some sort of joystick/controller and it keep windows 'Active' somehow  

Hope this will help a bit :)

484 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Skizofrenx appears to be correct in my case.  I had a Logitech Extreme 3D Pro plugged in.  Unplugged and my displays went dark right when they were supposed to.

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here, fixed it as soon as I unplugged my game pad.
VB Beginner

21 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Date-8-14-2015 after a few hours of looking around and trial and error. Found this on razer site. If you do have a game controller of any type including game pads windows ten has a issue with them. So far this has worked the best for me. Razer orbweaver stealth was not letting my pc sleep, screen saver and screen timer work. Hope this helps..

Since I started using Windows 10 my computer will not go into sleep mode and my screen saver mode will not come on.
This happens due to a compatibility issues between Joystick devices and Windows 10. To avoid this please disable the game controller device under Device Manager >> Human Interface Device >> HID-compliant Game Controller. However, do note that when you disable the game controller, you might lose virtual joystick related features in Synapse.

49 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here, with Logitech Extreme 3D Pro joystick. Installing the most recent drivers, from the manufacturer's site, did no good obviously, since multiple brands of joysticks and controllers, and thus drivers, are exhibiting the same problem.

On a side note, I noticed that when rebooting with the joystick plugged in, the OS refuses to see the joystick. Go into Control Panel, and it is not in the Devices lineup. Triggering the search for new hardware will not find it. You must unplug the joystick, and then plug it back in again, to get the OS to register its presence.

My point being that while plugged in, in either state (recognized by the OS or not), it causes the monitor to never go into sleep mode, and the system will never go into hibernate mode. Unplug the joystick, and leave it that way, and all is good (even without a reboot), with sleep & hibernate.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you so much!
I knew it was something to do with my razer keybaord / mouse but your solution to disable HID-compliant Game Controller was brilliant!

So brilliant it's actually the first time I reply on posts like yours :)

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had this issue as well and found a fix. 

While the unplugging the game controllers did resolve the issue, I encountered an issue with my all my USB devices other than my keyboard were running sluggishly and any new USB device I plugged in wasn't recognized by Windows 10. 

After a reboot I disabled USB selective suspend setting and now I am this issue is completely resolved without the need to plug in and remove game controllers when I am done.

The setting can be found at the path below.

Start > Settings > Power & Sleep > Additional Power Settings > Change Plan Settings > Change Advanced Power Settings > USB Settings > USB Selective Suspend Setting > Set to Disabled

Hopefully, this works for all of you as well!

172 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.